[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2634
  • Last Modified:

I cannot see .png files in IE7

For the last few weeks i have not been able to see .png files in IE7. I have uninstalled all of the new software, but I have made MS updates.

n pages where a png should appear it is a red x, on site more dynamic like Google maps, I get a continuous stack overflow error.

Please help.
0
robynum
Asked:
robynum
1 Solution
 
cspanickCommented:
easiest way to do this is:

right click properties on IE7 icon

Goto shortcut tab

goto advanced

select run as administrator

ok,ok

 

All png files now display.

 
0
 
war1Commented:
Greetings robynum !

1. An addon may be interfering with IE. Disable Addons.  Go to Tools > Add-on Manager, and uncheck the addons.

2. Reset IE settings.  Go to Tools > Internet Options > Advanced.  Click on "Reset" button. Click OK. Close all browsers. Reboot the computer.

3. Check if a program running in the background is interfering with Internet Explorer. Temporarily disable antivirus, firewall, antispyware, ad-blocker, popup blocker, and all Norton programs.

4. Uninstall and reinstall IE7. Make sure you have the latest updates.

Hope this helps, war1
0
 
cspanickCommented:
let me know if this helps
0
How to Use the Help Bell

Need to boost the visibility of your question for solutions? Use the Experts Exchange Help Bell to confirm priority levels and contact subject-matter experts for question attention.  Check out this how-to article for more information.

 
cspanickCommented:
also reset browser after you make the changes
0
 
SheharyaarSaahilCommented:
have you tried deleting the temporary internet files yet?
0
 
robynumAuthor Commented:
Thanks for all of the responses. I have tried all of the above comments and still have no luck seeing png files.

I am already an admin, and cannot get the shortcut to allow me to run it s one (it is grayed out)
I disabled all add ons, and reset, but it still does not work.

Any other ideas?
0
 
cspanickCommented:
u cannot run a admin because u must do this Turn off the the user account control - Start, control panel,security settings, other security settings. This should let you run with more privelidges and set the IE icon.
0
 
cspanickCommented:
after that u should be able to run ie7 as admin
0
 
minimeisterCommented:
Not really an aswer... this issue also applies to IE8 but not to IE9. Turn off UAC make an assumption that you have vista or win7. Win XP user with admin rights still has issues. Have not found accepted answer.
0

Featured Post

How to Use the Help Bell

Need to boost the visibility of your question for solutions? Use the Experts Exchange Help Bell to confirm priority levels and contact subject-matter experts for question attention.  Check out this how-to article for more information.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now