• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 456
  • Last Modified:

Remote Desktop not working

Windows Vista Business

When launching Remote Desktop the program shut down Imd. It says it was shut down by Data Execution Protection. How do I get remote desktop to work
0
emb3742
Asked:
emb3742
  • 2
1 Solution
 
Farhan KaziSystems EngineerCommented:
You may need to turn off 'Data Execution Prevention' or add mstsc.exe (the Remote Desktop executable) to exception list.

1. Open System by clicking the Start button Picture of the Start button, clicking Control Panel, clicking System and Maintenance, and then clicking System.
2. Click Advanced System Settings. Administrator permission required If you are prompted for an administrator password or confirmation, type the password or provide confirmation.
3. Under Performance, click Settings.
4. Click the Data Execution Prevention tab

More Info:
http://windowshelp.microsoft.com/Windows/en-US/Help/80062dee-6203-42f8-b898-cfb79bde98891033.mspx
http://windowshelp.microsoft.com/Windows/en-US/Help/1d9bb9b4-f6ba-466d-ac2b-7b8c4f8361611033.mspx



Hope this help!

0
 
Farhan KaziSystems EngineerCommented:
0

Featured Post

Hire Technology Freelancers with Gigs

Work with freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely, and get projects done right.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now