Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1839
  • Last Modified:

What is this Group Policy error? wuau.adm

I am having some perculiar behavior.  I have performed a transition from SBS 2003 to In a 2003 standard. In the new environement with the group policy management snap-ip I get an error when looking at the
settings for a policy.  Dealing with the administrative template.  IT
says

Error has occurred while collecting date for administrative template.

        The .adm file "c:\windows\inf\wuau.adm" is not in a valid format
and must be replaced.  Details:  a string is expected at line 0.  

I can hit edit and view the actual policy but in the settings view it
doesn't show any information on settings under the administrative
template.  

Anyone else having this issue or not.

I have tried to find something on the KB but haven't had success.
0
Sharoness
Asked:
Sharoness
1 Solution
 
BeldoranCommented:
Sounds like your .adm file may be corrupt. You could try downloading a replacement from Microsoft.

Try this link
http://www.microsoft.com/downloads/details.aspx?FamilyID=92759D4B-7112-4B6C-AD4A-BBF3802A5C9B&displaylang=en

Keep the original file just in case.

If you create a new policy does it have the same issues?

Also check and maybe reinstall the latest MMC if the above does not help.
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now