• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 10795
  • Last Modified:

This database size has exceeded the size limit of 18 GB

I work on a company that has two BE servers and one FE, lately in one of the servers, the Mailbox Store has got dismounted unexpectedly by looking to the Event Viewer I found this error message "The MAPI call 'OpenMsgStore' failed with the following error:
The attempt to log on to the Microsoft Exchange Server computer has failed.
The MAPI provider failed.
Microsoft Exchange Server Information Store
ID no: 8004011d-0512-00000000"

And also this error message "Exchange store 'First Storage Group\Mailbox Store (TTI-XCH-01)': The logical size of this database (the logical size equals the physical size of the .edb file and the .stm file minus the logical free space in each) is 18 GB. This database size has exceeded the size limit of 18 GB.

This database will be dismounted immediately."

What are my options to resolve this issue besides decreasing users mailboxes sizes?
 
0
yupinel14
Asked:
yupinel14
1 Solution
 
KCTSCommented:
Install Windows 2003 SP2 and Change the Max size to 75Gb as described at  http://www.msexchange.org/tutorials/Explaining-Database-size-limit-changes-Exchange-2003-Service-Pack-2.html
0
 
SembeeCommented:
You don't need to install Windows 2003 SP2 to get the size limit increase - although you should do so anyway if you haven't already. You already have Exchange 2003 SP2 which is that is required. Simply change the registry setting and then restart the store.

Simon.
0
 
yupinel14Author Commented:
I have changed the default database size from 18 GB to 75 GB for the mailboxes and 50 GB for the public folders.
It seems to be working fine with no problem.
I'm going to monitor it for a few days.

Thanks,
0
Free Backup Tool for VMware and Hyper-V

Restore full virtual machine or individual guest files from 19 common file systems directly from the backup file. Schedule VM backups with PowerShell scripts. Set desired time, lean back and let the script to notify you via email upon completion.  

 
waytronCommented:
I have the same problem, but there is no key in the registry for Database Size Limit in GB
0
 
SembeeCommented:
waytron - this is a closed question, which means no one else will see your point. I would suggest that you post your query as a new question where other experts will see it.

Simon
Exchange Server Zone Advisor.
0
 
Gary CutriCommented:
Just create a new DWORD called "Database Size Limit in GB" and then set the size value in decimal.

0
 
captgregoryCommented:
I followed the steps, but in my registry editor I do not have the "Database Size Limits in GB"
Any thoughts??
0
 
kieran_bCommented:
Create it
0

Featured Post

Free learning courses: Active Directory Deep Dive

Get a firm grasp on your IT environment when you learn Active Directory best practices with Veeam! Watch all, or choose any amount, of this three-part webinar series to improve your skills. From the basics to virtualization and backup, we got you covered.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now