Enabling Compiz under SUSE 10.3

How do I enable Compiz under SUSE 10.3? I have the packages installed but I don't know how to enable it.
gsaitoAsked:
Who is Participating?
 
wyliecoyoteukConnect With a Mentor Commented:
0
 
alextoftConnect With a Mentor Commented:
On your program menu, select "control center". In the "Look and Feel" section, there's an icon called "Desktop Effects". Open, click Enable, restart X.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.