• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1057
  • Last Modified:

TWC and Airport Extreme Base Station

After disastrous Customer Service experience with Verizon I signed up for Road Runner. They gave me a Toshiba Cable Modem It works flawlessly with a direct connection to Power Mac G$ Dual 1.25.

The problem is I cannot make it work with my Airport Extreme. Whilst not an expert I have some knowledge and had no trouble making this work with Verizon DSL.

Any help gratefully received.

Andrew
0
slappa52
Asked:
slappa52
  • 2
  • 2
1 Solution
 
godfriedverheyenCommented:
Try setting up your modem in BRIDGE mode. Normally you should an IP-address from the DHCPserver of your provider.

http://www.deasystems.com/files/airport_bridge2.jpg

Make sure you have disiribute IP-adresses off (meaning your DHCPserver disabled)
0
 
slappa52Author Commented:
The Modem is in Bridge mode but as I have the latest AEBS the software is a little different to that which I saw on your link. I don't see where to disable the DHCP server. At this point nothing has changed i.e. No network.

Also IP address is 24.29.141.141 but Airport Utility told me it was 192.168.1.45  ????????
0
 
strungCommented:
Unless your Toshiba modem is also a router, you do NOT want the AEBS in bridge mode. Switch it to NAT mode instead. Then make sure PPPoE is OFF in the network settings of your MAC.
0
 
godfriedverheyenCommented:
If there is only 1 PC connected to the cable modem, you can put it aswell in bridge. Then you get the unique IP of Verizon. If you want to share your connection with multiple computers, use the NAT indeed.

the IPaddress 24.29.141.141 is your external IP. the 192.168.1.45 is your internal IP.
0
 
slappa52Author Commented:
There are three macs on the network. I have TWC Roadrunner not verizon. The network does not work in bridged or NAT mode only with a direct connection between the Cable modem and one computer.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

On-Demand: Securing Your Wi-Fi for Summer Travel

Traveling this summer?Check out our on-demand webinar to learn about the importance of Wi-Fi security and 3 easy measures you can start taking immediately to protect your private data while using public Wi-Fi. Follow us today to learn more!

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now