• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2114
  • Last Modified:

How to disable shift+p from opening media player.

I am trying to do some homework, and when I try to type a capital "p" (shift+p), windows media player opens.  I am running media player 11 and don't have any hotkeys assigned.  Any ideas?
0
MotoCrazy
Asked:
MotoCrazy
  • 2
1 Solution
 
DMTechGrooupCommented:
Check the shortcut for media player, could be in there.  
0
 
MotoCrazyAuthor Commented:
I checked the shortcuts in the start menu and on my quick launch bar.  Neither of them have hotkeys assigned.
0
 
MotoCrazyAuthor Commented:
You know what?  I appreciate your quick reply, but I think the problem is solved "PPPPPPP".  It doesn't do it anymore.  I had a few people on my computer last night, and I was starting to get that feeling that something wasn't right.  I ran my Antivir, Spybot, and Ad-Aware; a few things were found and deleted.  Everything is back to normal.  Like I said, thanks for the quick reply though.  Points for that.  Especially since I have unlimited points on my trial =).
0
 
gnssupportCommented:
I have this same problem occasionally, which I think is caused by running the Synergy kvm software on my WinXPSP2 pc, and having one of the Alt keys "stick" so that windows thinks you are hitting ALT+SHIFT+P which opens WMP.  Pressing the Alt keys again "unsticks" it and lets you click SHIFT+P by itself.  I do have the miniplayer toolbar option enabled, although WMP isnt loaded when this happens, but that might be whats monitoring for the keystroke combination.
0

Featured Post

Veeam and MySQL: How to Perform Backup & Recovery

MySQL and the MariaDB variant are among the most used databases in Linux environments, and many critical applications support their data on them. Watch this recorded webinar to find out how Veeam Backup & Replication allows you to get consistent backups of MySQL databases.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now