File & Folder Permission

On the Security Permissions Tab, I have denied 'Authenticated Users' and 'Everyone'. I knew this would lock out domain users but didn't realise that this would lock out administrators both local and domain.

Local admin account is the owner of both folders. Yet I can't seem to re-write the rights (even logged in as the local admin) on that folder or on those files. I have even tried to propagate the permissions from a parent object but this doesn't work either.

Any ideas would be apprecaited?
partnershipdevAsked:
Who is Participating?
 
partnershipdevAuthor Commented:
Justin just to put your mind at peace the issue was with our 3rd party replicating software locking out the rights to that folder. Problem resolved now, thanks for your input though.
0
 
JustinmasonCommented:
with the administrator account you can take owner ship of the files and folders once you are the owner you will be able to change the permissions back to how they should be, if you would like to prevent people from seeing this folder you will need to do a implicided denie, so in steed of selecting denied just remove any ticks this will give them a implicided denie, but will not prevent your administrators as it is not a implicided dinie..
0
 
JustinmasonCommented:
this is a common error by admins, just remember the administrator is part of the everyone group, aswell as the authnticated users. the everyone group is a system group and you cant say who is and who isnt a member.
0
Network Scalability - Handle Complex Environments

Monitor your entire network from a single platform. Free 30 Day Trial Now!

 
partnershipdevAuthor Commented:
I understand what you're saying that's the way it should work. However on these particular folders and files you can not re-write ownership it simply doesn't allow you to. It says you can only view them, with all options grey out?
0
 
JustinmasonCommented:
if you logon to the machine as the domain admin, then select the folder, right click the folder then select security tab, ignore any error that may come up, then under the security tab click the advanced button, then select owner, you should see a list of users who you can select, make sure you select the domain admin, then select at the bottom replace owner, once this is completed, you should be able to get back to the security tab and change the permissions,

I have just done what you did to a test folder, my user account is a domain admin, aswell as a enterprise domain admin, this should allow you to ower write any local setting.
0
 
JustinmasonCommented:
this link should help you too, or point you in the right direction..

http://support.microsoft.com/kb/308421
0
 
partnershipdevAuthor Commented:
Justin I don't mean to sound unapprecaitive, but I know the way that security permissions are applied and the information your giving me is correct. However I have already tried these avenues and they just don't work. Will try and get a screenshot up here.

0
 
Vee_ModCommented:
Closed, 500 points refunded.
Vee_Mod
Community Support Moderator
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.