Outlook 2007 sending blank e-mail if HTML format

Hi,

When sending mail in Outlook 2007 in HTML format the reciever get a blank e-mail.
The AV is Norton 2006. It's no diffrence when I disable it, but if I run Outlook in safe mode it's no problem to send in HTML. Note that if I run Outlook in default mode and disable all add ons it's not possible to send in HTML.

Thanks in advance!
henriklundinAsked:
Who is Participating?
 
war1Commented:
In Safe Mode, no external programs are interfering with Outlook. Check if an external programs like antivirus, antispyware, or firewall is interfering with Outlook. Disable them one at a time.
0
 
peakpeakCommented:
Is it one recipient or all recipients who receive blank HTML e-mails?
0
 
war1Commented:
Greetings henriklundin !

In Safe Mode you are able to send in HTML format properly.  In Safe Mode no addons are enabled.

In normal mode, disable all addons.  Then enable one at a time find out which addon is preventing sending of HTML message and which addon is causing the blank message.

Hope this helps, war1
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

 
war1Commented:
henniklundin, any update?
0
 
henriklundinAuthor Commented:
Thanks, but it''s not working as I wrote "Note that if I run Outlook in default mode and disable all add ons it's not possible to send in HTML."   I mean that it doesn't work even if I disable all addons, the safe mode is the only way!
0
 
Marc ZCommented:
Uninstall Norton 2006, reboot, send email.
Download avg or avast antivirus and install.
0
 
henriklundinAuthor Commented:
Ok haven't uninstalled norton, but I have disabled Norton checking virus for incomming and outgoing.
0
 
Marc ZCommented:
henriklunden,

It may not just be the Scanning of incoming/outgoing.  It may be one of the other resident built in security of Norton's that is blocking the HTML.
0
 
nsuppCommented:
*BUMP - I'm getting this issue with a few of my clients.

Outlook 2007 without SP1
Exchange 2003

Blank when it hits the inbox but if I forward or reply the contents in the body appears. Strange.
0
 
peakpeakCommented:
Check the source code of such a blank email. It might be the text that is white.
Also install SP1
0
 
nsuppCommented:
Hey peakpeak, the text is not white. GIve me a shred of credit. SP1 shouldn't have a thing to do with this. If I view the email via OWA, I get a bunch of lines but if I forward the email, everything in the body presents itself.
0
 
war1Commented:
nsupp, are you the same person as henriklundin, the original asker of this question?
0
 
nsuppCommented:
lol...No, I'm myself and no one else. Oftern immitated, never replicated. :)
0
 
war1Commented:
nsupp, you should start a new question.  It is confusing trying answer two askers.
0
 
Sentry02Commented:
We have resolved this issue at my office.  We helped the user that was creating the HTML e-mail message to change their font settings and uncheck the Hidden box.  The user did not remember checking the Hidden text box, but it was checked.  Clearing the check box resolved the issue, along with some additional steps.  First, here are the 3 locations to check for the Hidden font status in Outlook 2007.

Tools menu
Options...
Stationery and Fonts button

In the resulting dialog window, you will see 3 buttons labelled Font.  Click each one.  In the first 2 font buttons for new messages and replying/forwarding, the check boxes should be filled in, NOT checked, and not empty.  Filled in tells the system to leave it unchanged from the +BODY theme defined in Word 2007.  Under the 3rd Font button for plain text, the boxes should be unchecked.

Click the Ok buttons all the way back to Outlook.  Try to create a new HTML message.  You might have to restart Outlook, but we did not.

Next steps, if needed, would be to go into Word 2007 and modify the Normal style.  Right click the Nomal style box on the ribbon bar and click Modify.  Ensure that your Font... settings are set correctly for your desires, unchecking Hidden if it is checked.

As a good measure, we also did the steps listed below, but I don't believe it is required.  But just in case, I'll list these additional steps that we performed below.  Changes to the font in Outlook 2007 and Word 2007 effect both applications, since Word 2007 is the editor for Outlook 2007.  Chances are you will find that fixing the Font settings will correct your problem.  We have no idea how the user's font setting got set to hidden.  The user certainly would not have set it intentionally.  We have had only one user report this problem.

Additional Steps:
Rename the frmcache.dat , normal.dot , outcmd.dat , extend.dat,
Make a backup of the proifle reg key listed below
Delete the HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Windows Messaging Subsystem\Profiles\
Repair Outlook from Control Panel
0
 
DCratsCommented:
Does the user have a "rule" set up to atuomattically move the message to a .pst file (another folder other than the "inbox"??????
 
have them try shtting off rules and try again....bet it works....another FINE bug from M$
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.