mail not routing from server one to server two

i am currently in the process of swing migration of server 2003/exchange2003 standard (both currently on a DC) to a server 2003/exchange2003 standard (member server).  i moved several email accounts to the new server to test connectivity.  i am looking at the queues in the server and it appears that non of the email is getting sent or received from the old server to the new server?  what can i check to get this email rolling again.
dtooth71Asked:
Who is Participating?
 
SembeeConnect With a Mentor Commented:
ESM, Servers, <your server>, Protocols, SMTP. Right click on the default SMTP VS and choose Properties. Click on the tab Delivery and then Advanced. Ensure that smart host is blank.

Are you still using my migration guide? This was one of the pre-migration checks.
You should also ensure that there is no scanning of SMTP traffic going on, by AV software.

Simon.

--
If your question has been answered, pleased remember to accept the answer and close the question.
0
 
rakeshmiglaniCommented:
check if you have any smart host configured in the smtp virutal server on the old and new server.
smart host should not be specified in the smtp virtual server properties but it should be in the smtp connector.
0
 
dtooth71Author Commented:
how do i verify that?  what do you mean should not be specifIc?
0
Free tool for managing users' photos in Office 365

Easily upload multiple users’ photos to Office 365. Manage them with an intuitive GUI and use handy built-in cropping and resizing options. Link photos with users based on Azure AD attributes. Free tool!

 
dtooth71Author Commented:
if i am looking at the properties of the SMPT server on the advanced tab, both of these settings, on the old and new server are pointed to the old server.
0
 
rakeshmiglaniCommented:
smart host should not be specified in the smtp virtual server properties
smtp connector should be used for that
to verify the smart host in the default smtp virtual server, open the properties of the virtual server and go into the advanced tab
over there you would find the option to check whether smart host is specified there or not.
0
 
dtooth71Author Commented:
oh, ok. there is no smart host in either of the server.  i was looking at the fully-QDN.
0
 
dtooth71Author Commented:
simon, yes i am refeiring to your guide.  this was working when i left over the weekend and today things are a mess.  there is NO smarhost configured. matter a fact, there never was.
0
 
SembeeCommented:
Have you got message tracking enabled? Does that show the messages going backwards and forwards? Have you verified that the servers can see each other, telnet to each other on port 25?
Have you confirmed that there is no AV software blocking the traffic?

Simon.

--
If your question has been answered, pleased remember to accept the answer and close the question.
0
 
dtooth71Author Commented:
it was the AV on the "old" server Internet Mail Scanning feature that was stopping the mail flow.
0
All Courses

From novice to tech pro — start learning today.