[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 963
  • Last Modified:

Unable to Route incoming faxes to a sharpoint document library

Platform: SBS 2003 - Fully service packed with Sharpoint Services V2

After rebuilding an SBS2003 server and restoring the CompanyWeb databases (Content / Config) we are unable to Route incoming faxes to a Sharpoint document library after changing the company webs site name from companyweb to intranet.

When re-creating the company web site we changed the IIS site name from CompanyWeb to Intranet. The company web (Now called Intranet) works fine.

When running the Fax setup wizard and changing 'Store in Document Library' (DEFAULT) document library from http://companyweb/IncommingFaxes to http://intranet/Incommingfaxes we have an error 'A Library or subfolder is missing'. Also, when we click the Browse button, COMPANYWEB is the route Site and not INTRANET.

regards



0
sortech
Asked:
sortech
  • 4
  • 3
1 Solution
 
Robbie_LeggettCommented:
How have you changed the name?

The way to do it is to add a host header with the new name in IIS, then add a cname entry in DNS.

If you actually rename the site, the wizards and integration such as fax will break.

:-)
0
 
sortechAuthor Commented:
Hi... I updated DNS etc. As noted the site http://intranet if working fine. You are correct that a link has been broken, any idea's how I can fix this. Pointers to where Fax setup wizards gets its sharpoint info from. May be I can change the location in the Registry etc....

0
 
Robbie_LeggettCommented:
You need to uninstall and re-install the companyweb element from the SBS discs. Once it is re-installed and in place, add a host header to the site in IIS and then add the cname entry in dns. That is the only way I know of doing this.

If you try to change registry entries etc you run the risk of breaking more stuff.
0
Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

 
sortechAuthor Commented:
More Info....

I have not removed the origional DNS entries relating to companyweb. I can still browse http://companyweb 
0
 
Robbie_LeggettCommented:
Then route the faxes to http://companyweb and access them using your own url.

I'm not sure how you have configured this. Have you created a whole new site at http://intranet?
0
 
sortechAuthor Commented:
We have tried routing to http://companyweb/infomming%20%faxes. The fax wizards does not give an error when seting this url as the document library. However, faxes are not routed and we get the following event logged :-

EVENT ID: 32089
The Fax Service failed to execute a specific routing method. The service will retry to route the fax according to the retries configuration. If the retries fail, verify routing method configuration.
 Job ID: 0x0401c8098e983f99.
 Received on Device: 'Modem Pool #5'
 Sent from: '0000'
 Received file name: 'C:\Documents and Settings\All Users\Application Data\Microsoft\Windows NT\MSFax\Queue\1C8098E983F99.tif'.
 Routing extension name: 'Store in a document library'
 Routing method name: 'Store in a document library'

For more information, see Help and Support Center at

0
 
sortechAuthor Commented:
We solved the problem.

We changed the default site name of the top level site via site settings from companyweb to intranet and faxes can now be stored in document library at http://intranet/incomming faxes.

Many thanks for your advice on this.

Regards
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

  • 4
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now