?
Solved

when i do search i can see what i already searched for (drop down list ). is there a way to get rid of this list?

Posted on 2007-10-08
7
Medium Priority
?
289 Views
Last Modified: 2013-12-09
when i do search (google as an example)  i can see what i already searched for (drop down list  ). is there a way to get rid of this list?

0
Comment
Question by:gogoshar
5 Comments
 
LVL 3

Accepted Solution

by:
frindo earned 500 total points
ID: 20034372
It depends on what browser you are using.

In firefox you can go to Tools > Privacy and then uncheck the box which says "Remember what I enter in forms and the search bar"

In IE7 go to Tools > Internet Options then click the Content Tab and Select "Settings" under Autocomplete. and uncheck the "Forms" button.
0
 
LVL 143

Assisted Solution

by:Guy Hengel [angelIII / a3]
Guy Hengel [angelIII / a3] earned 500 total points
ID: 20034384
in firefox:
Go to tools>options>'Privacy' (on the top) & disable "remember what I enter in text boxes...

in IE &co:
http://www.browsertools.net/IE-Privacy-Keeper/autocomplete.html
0
 
LVL 97

Assisted Solution

by:war1
war1 earned 500 total points
ID: 20034423
Greetings gogoshar !

You can delete the entries directly from the entry box.  In IE, hightlight the entry and hit Delete key. In Firefox highlight the entry and hit Shift + Delete keys.

Hope this helps, war1
0
 
LVL 7

Assisted Solution

by:DiscoNova
DiscoNova earned 500 total points
ID: 20034488
If I understood your requirement correctly, you wish to turn of autocompletion of form fields.

You didn't provide the information which browser/operating system you're using (which actually is a rather important piece of information on this sort of questions, since the answer is dependent on the browser) ... let's try to give some of the most common ones (I'm assuming you use Microsoft Windows, however, the procedure is quite similar on other systems too):

Microsoft Internet Explorer:
Tools -> Internet Options -> Content -> Autocomplete -> Settings -> uncheck suitable
(for IE7, if you can't see the "Tools"-menu, right-click on the top of the browser, next to the address bar, and choose "Menu Bar")

Mozilla Firefox (v2.x, sorry, don't have earlier to check)
Tools -> Options -> Privacy -> uncheck "remember what I enter in forms and the search bar"

Opera (v9.x, again, I don't have an earlier browser to check)
Tools -> Preferences -> Wand -> uncheck "let the Wand remember passwords"

Safari:
Edit -> Preferences -> Autofill -> uncheck suitable
0
 
LVL 97

Expert Comment

by:war1
ID: 20067209
gogoshar, did we answer your question?
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article is written by John Gates, CISSP. Gates, the SNUG President-Elect, currently holds the position of Manager of Information Systems at Lake Park High School in Roselle, Illinois.
Strategic internal linking is often considered an SEO power technique, especially for content marketing. Do you need to hire an SEO agency to optimize you internal linking? No, this article will help you understand the basics of internal linking and…
The viewer will learn how to create and use a small PHP class to apply a watermark to an image. This video shows the viewer the setup for the PHP watermark as well as important coding language. Continue to Part 2 to learn the core code used in creat…
This tutorial will teach you the core code needed to finalize the addition of a watermark to your image. The viewer will use a small PHP class to learn and create a watermark.
Suggested Courses
Course of the Month13 days, 14 hours left to enroll

807 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question