?
Solved

Data Encryption Error when using Remote Desktop Connection.

Posted on 2007-10-08
9
Medium Priority
?
1,224 Views
Last Modified: 2008-02-06
Hi all, and thanks.

A few weeks back, we took a very old Dell GX1 and believe it or not, set it up as a WIndows Server 2003 to check how well Remote Desktop worked.  We are connecting two offices and have a rather heavy app to run on one side.

Everything worked well, users where happy, all was good.  We then purchased a new Dell PowerEdge 840 with 4GB RAM, Raid, Xeon processor, etc....

We setup everything as we did before, but when I try to connect to the new server, I get the following message

===========================================================================
Remote Desktop Disconnected.
Becuase of an error in data encryption, this session will end.  Please try connecting to the remote computer again.    
============================================================================
 (trust me, I tried and tried ;)

We decided to compare the two servers, since the old one is still running, I matched apples to apples, everything is the same, users have been given permission, all the settings are the same (except machine names of course).  Still no luck.  I can login to the older server fine, but this new one is giving me trouble.  Microsofts web site is no help at all on this paticular error.

Anyone have any ideas how to fix this or what step I can try.

Thanks
Deek
0
Comment
Question by:djanoian
  • 4
  • 3
  • 2
9 Comments
 
LVL 10

Expert Comment

by:Phadke_hemant
ID: 20036252
is this happening with onlu your user id or for all users? also verify that you haven't encripted the C: on the new server
0
 
LVL 7

Expert Comment

by:dlangr
ID: 20036301
As a test, remove any unused network protocols from you network card and certainly those related to encrypted traffic. You should only need: Client for MS Networks, File and Print Sharing and TCP/IP.

See if that solves the problem.
0
 
LVL 7

Expert Comment

by:dlangr
ID: 20036313
Also, in Windows Firewall, Exceptions,check remote Desktop. Make sure you allow exceptions, or this will have no effect.
0
Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

 
LVL 7

Expert Comment

by:dlangr
ID: 20036342
Also disable network card management software, or at least disable options like at the Intell PRO wireless cards with names like: "increases performance". Or (re)install the latest drivers and reboot.

Data encryption problems are usually caused by unexpected network behaviour like dropped packets, so be sure to check for packet loss ( ping your server for some time and see if any lost packets are reported)
0
 

Author Comment

by:djanoian
ID: 20036598
OK, here the answers to all the posts so far...

This error is happening to all accounts, I started with Administrator, then  tried 3 more accounts.  No luck.

My local area connection properties that are loaded are
"  Client for Microsoft Networks
"  File and print sharing
"  Internet Protocol (TCP/IP)

Orignally, I had the firewall off, I activated it, went into Advanced>Settings, turned it on and  checked File and Print Sharing and Remote Desktop.
Tried again, no luck.

I pinged now and again at least a dozen times over the course of 5 minutes, no loss.
The server had 3 network cards, all Broadcom NetXtreme Gigabit Ethernet, I using #1 and have disabled 2 and 3.  There is a BACS suite (Broadcom Advanced Control Suite 2) utility that shows the cards, I can run tests on the cards from within this program.  All the Diagnotics pass, Network tests pass.  Cable Analysis shows green and brown pair have a short.  Checkig now.
THanks
D
0
 

Author Comment

by:djanoian
ID: 20036671
I checked the cables in two jacks.
Shows
Blue Pair Good
Orange Pair Good
Green Pair Short
Brown Pair Open

Getting 100MB



0
 

Author Comment

by:djanoian
ID: 20036708
One more bit of info.... I can connect to my old server using name and IP, neither one of these methods work on the new Dell PE 840.

0
 
LVL 7

Expert Comment

by:dlangr
ID: 20037422
just replace suspicious cables if possible... if it works then, throw away the replaced cables immediatly.
0
 
LVL 10

Accepted Solution

by:
Phadke_hemant earned 750 total points
ID: 20037960
you may also try by changing the switch port/s
0

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

A quick step-by-step overview of installing and configuring Carbonite Server Backup.
Restoring deleted objects in Active Directory has been a standard feature in Active Directory for many years, yet some admins may not know what is available.
This video tutorial shows you the steps to go through to set up what I believe to be the best email app on the android platform to read Exchange mail.  Get the app on your phone: The first step is to make sure you have the Samsung Email app on your …
In this video I will demonstrate how to set up Nine, which I now consider the best alternative email app to Touchdown.

588 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question