We help IT Professionals succeed at work.

Bad Pool Caller + Windows XP Pro

kmount
kmount asked
on
1,874 Views
Last Modified: 2009-07-02
Bad_pool_caller....  
We have a Lenovo T60 which was working just fine this morning.  But, we have now started receiving the Bad_pool_caller  STOP: 0X000000C2 (0X0000043,....etc...)

I have attempted just about everything to get the computer to boot, but during startup it generates the same error, then restarts.  I have gone into the recovery console during a repair session but when chosing which installation of windows we need, it BSoD's then restarts.  Does anyone have any other insights about this?  There is plenty of information on this computer that we need to keep.

Thanks in advance!!
Comment
Watch Question

Commented:
The problem could be with the internal modem. Try removing it and restart the system. See if it works.

Author

Commented:
I have taken out just about all of the removable components, and restarted each time.  Continually receive this error.  I have removed the memory modules, and reseated them as well.  

No luck with that either.

Commented:
The error message has something to do with the modem. Anyway, have you also tested just using one memory module? Also, try swapping the slots. What other parts have you taken out?

Author

Commented:
I have tested using only one memory module.  I have swapped the memory from slot to slot.  I have gone through the entire laptop and removed anything that had screws... lol...

The list of components are as follows:
the modem daughter card
Intel wireless card
memory modules

That's all of the removable components on this model.

Commented:
Since you have basically removed all the removable components, and have repaired the OS, this is most likely a problem on the motherboard. If you still have warranty, just have the motherboard and memory replaced. I've encountered this problem many times before, if it is not the drivers, it could be the modem. But if it still is not resolved, just have the motherboard replaced.

Author

Commented:
I can't even get into the recovery console to do a repair on the OS.  Where it asks which installation you want to chose "1: C:\Windows" when I chose number 1 (since that's the only choice), it generates the same error then restarts.

But yeah, sounds like something else has become broken....

Thanks for your help!
Commented:
Unlock this solution and get a sample of our free trial.
(No credit card required)
UNLOCK SOLUTION
CERTIFIED EXPERT
Distinguished Expert 2019

Commented:
you can run some tests :
http://www.pc-doctor.com/                                    PC doctor
www.tufftest.com/tt01-lite.htm                        free      TuffTest lite

another way to see if your hard ware is ok, is booting from a live cd :
ftp://ftp.uni-kl.de/pub/linux/knoppix/KNOPPIX_V5.1.0CD-2006-12-30-EN.iso      Knoppix      
www.nu2.nu/pebuilder/                                     BartPe

Author

Commented:
Thanks Skree... It turns out that the Hard drive was going bad.  After removing everything, and then removing the hard drive, and tossing it into a new laptop we got the same problem.  I then slaved it to copy off all of the information, and it's on it's way back to Lenovo.

Thanks again!
Unlock the solution to this question.
Thanks for using Experts Exchange.

Please provide your email to receive a sample view!

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.