• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 522
  • Last Modified:

Cisco 1841 router

**HELP!!!** I am configuring a Cisco 1841 router. I have the Ethernet cable coming off of the T-1 line going into the FastEthernet0/0 interface and have connected the lan to the fastethernet 0/1 interface. The fastethernet0/1 interface keeps shutting down.

Here is the config that I am using

interface fastethernet0/0
description outsidewan
ipaddress 24.xx.xx.xxx 255.255.255.248
ip nat outside
ip virtual-reassembly
no ip route-cache
speed auto
full-duplex

interface FastEthernet0/1
description InsideLan
ip address 192.168.2.1 255.255.255.0
ip nat inside
ip virtual-reassembly
no ip route-cache
duplex auto
speed auto
ip route 0.0.0.0 0.0.0.0 FastEthernet0/0
0
sseibert
Asked:
sseibert
  • 4
  • 2
  • 2
  • +1
2 Solutions
 
that1guy15Commented:
do you have the T1 line going into an Ethernet port or a T1 port? It will only work going into a T1 port which show up as serial ports (ex s0/0).
0
 
sseibertAuthor Commented:
I only get a link light when I take the ethernet from the T1 to the fast ethernet port rather than the T1 CSU/DSU port.
0
 
that1guy15Commented:
do you have the t1 port shutdown ?

if so then run a no shutdown on that port and you should get a link light.
0
Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

 
that1guy15Commented:
If you are running the T1 line straght to your computer then it will not fit into a standard RJ45 slot.

Im thinking your T1 goes to a CSU/DSU first then w/ RJ45 it runs to your router. In that case you are doing it correctly by going to the ethernet card.

Is that the case
0
 
bfasonCommented:
From your description it sounds like you have a problem with your internal interface on f0/1. Is it connecting to a switch or directly to a PC? If it's a managed switch you may need to make sure speed/duplex are set to auto on the port or you can set it manually on both the router and the switch. You may also want to try a different patch cable or another port on the switch.

Hope this helps
B
0
 
sseibertAuthor Commented:
The T1 does go from the CSU/DSU straight to the router. f0/1 is going to a 24 port Dell connect switch. The patch cable tests good. Both should be set to duplex auto, speed auto?
0
 
that1guy15Commented:
when you run a show ip bri does it show the interface down down?

You can also try setting the duplex to full instead of auto as bfason suggest.

0
 
bfasonCommented:
Yes both devices have to be set the same, if one is set to auto then the other should be too. I have seen cases where they didn't negotiate correctly and had to manually set the duplex/speed on both devices.

0
 
tidal1Commented:
Based on your description it sounds like you have a T1 line going into and ethernet port on your router (this will not work). I'm assuming that you've got a T1 (serial) internet connection from your ISP. I'm also assuming that the handoff is an RJ45 female box extended from your MPOE to your server room (you have also mentioned a CSU/DSU but most current setups use an integrated CSU/DSU in the WIC and most external CSU/DSU's use serial connections into the router so I'm not sure what you've got). The problem seems to be that you think it is an ethernet connection because the handoff is an RJ45. This would be incorrect, T1 lines are serial not ethernet and need to be terminated into a serial interface not an ethernet interface. If you could give a better description of the setup I may be able to better understand your setup.
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 4
  • 2
  • 2
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now