We help IT Professionals succeed at work.

Cisco Getting TTL expired in transit. Traffic bouncing from one router to another back and forth

6,621 Views
Last Modified: 2008-01-09
Setting up a new network while trying to keep the old one going in unison. This is a little difficult to describe...
Traffic from server 172.16.101.93 should go out router 172.16.0.3 to router 192.168.1.253 then to router 192.168.10.1 and on to server 192.168.10.81

Doing a "tracert" from a server on the 172.16.101.x subnet which is in another state (Ohio) and below are the results I get...
C:\>tracert 192.168.10.81

Tracing route to aldsvrapp1.aldik.com [192.168.10.81]
over a maximum of 30 hops:

  1     1 ms     1 ms     1 ms  out of state router.com [172.16.0.3]
  2    59 ms    59 ms    59 ms  10.1.0.10 <My router 192.168.1.253
  3    60 ms    60 ms    60 ms  10.1.0.9 <172.16.0.3 router
  4   118 ms   118 ms   119 ms  10.1.0.10
  5   119 ms   119 ms   119 ms  10.1.0.9
  6   177 ms   177 ms   177 ms  10.1.0.10

The tracert about it just bounces between router 192.168.1.253 and 172.16.0.3 or 10.1.0.10 and 10.1.0.9
 
Here is the config of 10.1.0.10... or 192.168.1.253

interface FastEthernet0/0
 description Internal LAN
 ip address 192.168.2.254 255.255.255.0 secondary
 ip address 192.168.3.1 255.255.255.0 secondary
 ip address 192.168.1.253 255.255.255.0
 ip nat inside
 ip route-cache flow
 ip policy route-map www
 speed auto
 full-duplex
!
interface Serial0/1
 description T1 to Milford
 ip address 10.1.0.10 255.255.255.252
 ip route-cache flow
 no ip mroute-cache
 service-module t1 timeslots 1-24
!
interface BVI1
 ip address 68.88.37.16 255.255.255.0
 ip nat outside
 ip route-cache flow
!
ip nat inside source list 1 interface BVI1 overload
no ip http server
ip flow-export source FastEthernet0/0
ip flow-export version 5
ip flow-export destination 192.168.1.121 9996
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0/1
ip route 10.11.3.0 255.255.255.0 192.168.1.1
ip route 10.11.4.0 255.255.255.0 192.168.1.1
ip route 10.11.7.0 255.255.255.0 192.168.1.1
ip route 10.11.9.0 255.255.255.0 192.168.1.1
ip route 10.11.11.0 255.255.255.0 192.168.1.1
ip route 172.16.0.0 255.255.0.0 10.1.0.9
ip route 172.16.101.93 255.255.255.255 192.168.1.1
ip route 192.168.40.0 255.255.255.0 192.168.1.1
!
!
access-list 1 permit 192.168.1.0 0.0.0.255
access-list 120 deny   tcp any 172.16.101.0 0.0.0.255 eq www
access-list 120 deny   tcp any 172.16.101.0 0.0.0.255 eq ftp
access-list 120 deny   tcp any 192.168.3.0 0.0.0.255 eq www
access-list 120 deny   tcp any 192.168.2.0 0.0.0.255 eq www
access-list 120 permit tcp any any eq www
access-list 130 permit ip any any
!
route-map www permit 10
 match ip address 120
 set ip next-hop 68.88.37.1
!
route-map www permit 20
 match ip address 130
 set ip next-hop 10.1.0.9
!
snmp-server ifindex persist
!
bridge 1 protocol ieee
bridge 1 route ip


I'm guessing I need some sort of IP route to get it to hop over to 192.168.10.1

I hoping I explained the network layout well enough to troubleshoot
Comment
Watch Question

Commented:
Unlock this solution and get a sample of our free trial.
(No credit card required)
UNLOCK SOLUTION
Don JohnstonInstructor
CERTIFIED EXPERT
Top Expert 2015

Commented:
Your default route is sending the packets back towards their source.



Gain unlimited access to on-demand training courses with an Experts Exchange subscription.

Get Access
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Empower Your Career
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE

Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Unlock the solution to this question.
Thanks for using Experts Exchange.

Please provide your email to receive a sample view!

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.