[Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 932
  • Last Modified:

Dell Inspiron 1150 laptop XP pro some keys typing numbers insted of letters

Hi there,  A friends Dell Inspiron 1150 Laptop has some letter keys that are typing numbers. You have to hold down the function key to get the actual letter to type instead of the number that is on the key, and one at a time :(  Does anyone know if there is a way to make the keyboard do all letters again by default?
Thank You,
GeeBloom
0
GeeBloom
Asked:
GeeBloom
1 Solution
 
skree358Commented:
You have enabled Num lk. To disable it, just press the FN key and the Num-lk key. Make sure that the light on the lock with the 9 symbol near the power button is turned off.
0
 
PUNKYCommented:
Try this sequence:
- Get in Bios page by press F2 during start up
- Turn on Cap Lock Num Lock and Scroll Lock
- Type in sequence ALt+E Alt+F and Alt+B

That should reset to default setting for all.
0
 
MarkCommented:
This excerpt is taken from the Dell documentation for this model laptop on page 34 of this  manual
http://support.dell.com/support/edocs/systems/ins1150/en/F7573a01.pdf

To enable the keypad, press <Fn><F11>. The  (9)light indicates that the keypad is active.
To use the numeric function when the keypad is enabled, press <Fn> and the desired key.
To disable the keypad, press <Fn><F11> again.
0
 
Computer101Commented:
Forced accept.

Computer101
EE Admin
0

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now