?
Solved

Cisco 1760 PPPoE error - "PPP: Outbound cdp packet dropped"?

Posted on 2007-10-08
1
Medium Priority
?
4,529 Views
Last Modified: 2013-12-14
Please advice what i need to do in order to fix the following error msg's below.
Here is the brief description of my setup:

* ISP: AT&T DSL with 5 static IP addresses
* Router: Cisco 1760, IOS 124-3 entbasek9
* PPPoe over Ethernet
AT&T/DSL--->PPPoE-Cisco1760---->PIX501--->LAN

Overall everything seems to be working fine, Im able to browse internet and do everything else however, I see many of the error msg's below posted on the router end every few second. Please advice why do i get these error's and how to fix it.

Router# show debug
PPP:
  PPP authentication debugging is on
  PPP protocol errors debugging is on
  PPP protocol negotiation debugging is on
  PPP forwarding events debugging is on
Router#
*Mar  5 00:08:28.107: Vi1 PPP: Outbound cdp packet dropped
*Mar  5 00:08:54.338: %PQUICC_FE-5-LATECOLL: PQUICC/FE(0/0), Late collision
*Mar  5 00:08:54.350: %PQUICC_FE-5-LATECOLL: PQUICC/FE(0/0), Late collision
*Mar  5 00:08:54.374: %PQUICC_FE-5-LATECOLL: PQUICC/FE(0/0), Late collision
*Mar  5 00:08:54.778: %PQUICC_FE-5-LATECOLL: PQUICC/FE(0/0), Late collision
*Mar  5 00:08:55.780: %PQUICC_FE-5-LATECOLL: PQUICC/FE(0/0), Late collision
*Mar  5 00:09:21.057: %PQUICC_FE-5-LATECOLL: PQUICC/FE(0/0), Late collision
*Mar  5 00:09:28.109: Vi1 PPP: Outbound cdp packet dropped
*Mar  5 00:10:28.111: Vi1 PPP: Outbound cdp packet dropped
*Mar  5 00:11:28.114: Vi1 PPP: Outbound cdp packet dropped
*Mar  5 00:12:28.116: Vi1 PPP: Outbound cdp packet dropped
*Mar  5 00:13:28.118: Vi1 PPP: Outbound cdp packet dropped
*Mar  5 00:13:49.293: %PQUICC_FE-5-LATECOLL: PQUICC/FE(0/0), Late collision
*Mar  5 00:14:28.121: Vi1 PPP: Outbound cdp packet dropped
----------------------------------------------------------------------------------------------------
Full router configuration:
----------------------------------------------------------------------------------------------------
Router#show config
Using 1306 out of 29688 bytes
!
version 12.4
service tiec
service password-encryption
vice timestamps log datetime msec
service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
!
resource policy
!
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
ip subnet-zero
ip cef
!
!
!
!
vpdn enable
!
!
!
!
!
!
!
interface FastEthernet0/0
 ip address 76.x.x.x 255.255.255.x
 ip nat inside
 speed auto
!
interface FastEthernet0/1
!
interface FastEthernet0/2
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface Ethernet1/0
 no ip address
 half-duplex
 pppoe enable
 pppoe-client dial-pool-number 1
!
interface Vlan1
 no ip address
!
interface Dialer1
 ip address negotiated
 ip mtu 1492
 ip nat outside
 encapsulation ppp
 dialer pool 1
 dialer-group 1
 ppp authentication chap callin
 ppp chap hostname xxxxxx@att.net
 ppp chap password xxxxxxxxxxxxxxxxxxxxxxxx
 ppp pap sent-username xxxxxx@att.net password xxxxxxxxxxxxxxxxxxxxxxxxxx

ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
!
no ip http server
no ip http secure-server
ip nat inside source list 1 interface Dialer1 overload
!
access-list 1 permit 76.x.0.0 0.0.0.x
dialer-list 1 protocol ip permit
!
control-plane
!
!
line con 0
 speed 115200
line aux 0
line vty 0 4
 login
!
end

Router#
0
Comment
Question by:netgt
1 Comment
 
LVL 9

Accepted Solution

by:
trinak96 earned 1000 total points
ID: 20039234
cdp is Cisco Discovery Protocol.
You can disable this on your internal & external interfaces with the "no cdp enable" command, or at global level with "no cdp run"
As for late collisions, fix the speed & duplex on fastethernet0/0 to whatever the switch is set to, rather than using "auto", possibly not negotiating properly.

0

Featured Post

Get quick recovery of individual SharePoint items

Free tool – Veeam Explorer for Microsoft SharePoint, enables fast, easy restores of SharePoint sites, documents, libraries and lists — all with no agents to manage and no additional licenses to buy.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Why do some people recommend buying business VoIP from an ISP? What are the benefits to my company? What are the costs?
This article explains the fundamentals of industrial networking which ultimately is the backbone network which is providing communications for process devices like robots and other not so interesting stuff.
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

850 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question