Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 355
  • Last Modified:

XP wont install

XP wont install, I have tried it with 4 diffent XP disks and 3 diffrent drives. iot goes through the whole process formats the drive but when copying the files over for the install it randomley say it cannot copy certain files for the setup
0
johnjholland1974
Asked:
johnjholland1974
1 Solution
 
KevinSHICommented:
did you try changing the Cd-rom reader.
Or maybe changing he IDE Cable
Check the master /slave on the cdrom

Also you could try to install Xp on your drive but in a simillar machine
when xp is installed you plug back your disk in the original  machine
0
 
UmbiCommented:
Hi

I had the exact same problem happen to me last month, in my case it was a hardware problem, my motherboard was playing up, after i replaced my motherboard, i was able to reinstall.

Since your having problems with multiple CD's and HD's i'm guessing it would be a hardware problem in your case as well.

From experience the most likely causes would be
ram
motherboard
(since you said you've tried different CD's and hard disks)

Also try installing bare bones if you can't test with a different motherboard, that is, only have the least amount of hardware attached, detach the 2 other disks your not installing on (connect these later after you get your OS installed)

Take out PCI cards your not using etc etc.

Good Luck
0
 
souseranCommented:
If this is not a new hard drive, try downloading and running DBAN from http://dban.sourceforge.net. Boot to the floppy or CD with the DBAN program, and at the prompt, type AUTONUKE. Press Enter. This will run 3 passes of the program. Try again to do your XP install. I'd recommend against pulling the hard drive and doing the install in another PC. The install looks for as many drivers, etc. as it can find specific to the hardware in the PC. If you move the hard drive, it will find the other mobo, etc., and you may have problems when you move the drive back to the intended PC.
0
 
johnjholland1974Author Commented:
It turns out it was a memory problem as soon as i put a new module in everything was fine thanks for your help guys
0

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now