?
Solved

Extending lock time

Posted on 2007-10-09
6
Medium Priority
?
8,210 Views
Last Modified: 2008-05-31
How can I extend the lock time before the window "Press Ctrl+Alt+Delete" appear in my workstation in a Windows 2003 enviroment, I want to be able to get up of my chair for 20 minutes or more without go back and type the password again to login.
0
Comment
Question by:eliptek
6 Comments
 
LVL 9

Assisted Solution

by:MSE-dwells
MSE-dwells earned 60 total points
ID: 20042946
It's part of the screen saver's configuration so go to Control Panel --> Display --> Screen Saver and adjust the time accordingly.
0
 
LVL 20

Assisted Solution

by:Lazarus
Lazarus earned 60 total points
ID: 20042963
Go to Display properties then to Screen Saver Change the time till screen saver starts. This will work unless your network admin has a GPO set to have it a certain time
0
 
LVL 58

Assisted Solution

by:tigermatt
tigermatt earned 120 total points
ID: 20043035
It may be controlled by a Group Policy, in which case you would need to work out the group policy it is set in using rsop.msc (from your workstation) then edit it with Group Policy Manager. It can be found in User Configuration > Administrative Templates > Control Panel > Display and you are looking for the "Screen Saver timeout" option.

The lock only enables because it is set up to enable when the screen saver turns on, this is why you must edit the time the screen saver takes before it kicks in.

-tigermatt
0
Get your Conversational Ransomware Defense e‑book

This e-book gives you an insight into the ransomware threat and reviews the fundamentals of top-notch ransomware preparedness and recovery. To help you protect yourself and your organization. The initial infection may be inevitable, so the best protection is to be fully prepared.

 
LVL 2

Accepted Solution

by:
andrewjones1987 earned 135 total points
ID: 20043268
if you have the new Group Policy Management Console Installed, open it and go through each GPO and select the results tab and select show on the internet explorer looking page and it will show you the settings in each gpo. find the one that has:
User Configuration > Administrative Templates > Control Panel > Display > "Screen Saver timeout" option set to Enabled. open it and change the value. it has to be entered in seconds - ie. mins x 60 =

or if you don't find any settings, it may be set locally. in this case go to Control Panel > Display and then Screen Saver Tab and change it there.

hope this helps
0
 

Author Comment

by:eliptek
ID: 20044124
Thank you!!
0
 
LVL 58

Expert Comment

by:tigermatt
ID: 20044136
Glad we could help
0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Uncontrolled local administrators groups within any organization pose a huge security risk. Because these groups are locally managed it becomes difficult to audit and maintain them.
After seeing many questions for JRNL_WRAP_ERROR for replication failure, I thought it would be useful to write this article.
This tutorial will walk an individual through the steps necessary to join and promote the first Windows Server 2012 domain controller into an Active Directory environment running on Windows Server 2008. Determine the location of the FSMO roles by lo…
Are you ready to implement Active Directory best practices without reading 300+ pages? You're in luck. In this webinar hosted by Skyport Systems, you gain insight into Microsoft's latest comprehensive guide, with tips on the best and easiest way…
Suggested Courses

807 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question