We help IT Professionals succeed at work.

Email responses received in Outlook 2003 and 2007 from Lotus Notes/Domino are missing the response

01982
01982 asked
on
540 Views
Last Modified: 2013-12-18
Problem:  Email responses from clients using Lotus Notes are missing the client's response, but have my original message at the bottom.  

Here's the scenario in which this happens:  I send an email to one of our clients from Outlook via Merak Mail server.  The client uses Notes/Domino.  They respond to my email, but I do not see the text of their response.  All I see in their response is my original email, so it effectively looks like an email from them to them written by me (See example at bottom).  However, I can see their response If I log in to the Merak Webmail interface AND I can see their response if I download their email to a Notes client (Notes 654) via POP instead of Outlook.  So the text is there, it's just getting deleted or hidden when downloaded to Outlook.  

I have all add-ons disabled in Outlook.  I've tried disabling MS Word as my email reader & editor.  I'm running Sophos AV 6.5.9, but it does not scan email (and just to make sure I disabled all Sophos services and rebooted) .  I have no 3rd party security suite installed and both Office and Windows are fully patched.  I can duplicate this across 6 systems, 5 of which are running Outlook 2007, 1 running Outlook 2003.

EXAMPLE of response email:
From: %Client Name%
Sent: Monday, October 08, 2007 2:47 PM
To:  %My Name%
Subject: Re: How are you?

Hi %Client Name%,

%BODY of Email that I Originally sent to client%

Sincerely,
%My Name%
Comment
Watch Question

CERTIFIED EXPERT
Top Expert 2008

Commented:
Greetings 01982 !

1. Reset the Outlook toolbar template. With Outlook close, do a search for and rename outcmd.dat file. Do the same for frmcache.dat and outlprnt files. Restart Outlook.

Outcmd.dat is located in C:\Documents and Settings\<user>\Application Data\Microsoft\Outlook folder. It is a hidden file, so you have to unhide hidden files. Go to any folder and select Tools > Folders Options > View. Check "Show hidden files and folders". Click OK.

2. Delete and recreate the POP accounts in Outlook.

3. If no joy, an addin may be interfering. Disable Outlook Addins.  Go to Tools > Options > Other > Advanced Options > Addin Manager or COMM/Addins and disable the addins.

4. Check if an external program running in the background is interfering with Outlook. Check Firewall, antivirus, antispyware, antispam, and all Norton programs. Disable these programs one at a time.

5. If no joy, create a new Outlook profile.
http://www.outlook-tips.net/howto/profile.htm

Hope this helps, war1
CERTIFIED EXPERT
Top Expert 2008

Commented:
01982, I posted my comment in the wrong question. Sorry!

CERTIFIED EXPERT
Top Expert 2007
Commented:
Unlock this solution and get a sample of our free trial.
(No credit card required)
UNLOCK SOLUTION
CERTIFIED EXPERT
Top Expert 2007

Commented:
also see
https://www.experts-exchange.com/Microsoft/Applications/Q_22849789.html

which has some similarities.

I hope this helps !

Commented:
Outlook is somehwat finicky about MIME structure (Notes is too, but in different areas). There's not much you can do. The web browser and Notes lcients are obviously not having trouble with the MIME formatting and Outlook is having problems with it. You might try a couple of other clients.

BTW, is Outlook getting mail in MAPI. IMAP, or POP3 mode.

Author

Commented:
Thanks Sage.  already saw that thread (you'll notice I posted in it, but figured I should open my own thread so as not to confuse things).  Unfortunately, I can;t request that the client change their MIME options.  And for a Notes client sending directly to the internet, I believe MIME is the only option.

qwaltee - I'm getting the mail in Outlook via POP3.    
Commented:
Unlock this solution and get a sample of our free trial.
(No credit card required)
UNLOCK SOLUTION

Author

Commented:
Some additional information and an acceptable workaround.  After testing this repeatedly here's the cause.  This appears to occur on responses to email that I have sent.  It ONLY occurs on replys to emails sent from Outlook in rich text format.  RTF emails from outlook appear in Notes with the winmail.dat attachment appended to the email.  When I respond to these emails, my response is missing in the reply in Outlook.  It appears in Webmail.  If I generate the same email from Outlook in either HTML or Plain Text format, I can respond to it no problem.  So, the response from qwaltee is correct in that Notes is getting malformed MIME from outlook and its getting further mangled on the reply (to the point where Outlook drops/strips the text).  Changing Outlook to HTML or Plain Text is an acceptable workaround/solution.  

This question can be closed and 1/2 points awarded to qwaltee as his response that "a Lotus guy said that Notes was getting malformed MIME in the original OL message" is what clued me in to the fact that maybe the problem was related to the format of the original mail.

Thanks!

Author

Commented:
Awarding all 500 pts to qwaletee as in looking over his posts he was correct in that Outlook is somehwat finicky about MIME structure  and Notes is getting malformed MIME in the original OL message,
CERTIFIED EXPERT
Top Expert 2007

Commented:
Actually, I did mention this first.

:10.09.2007 at 02:16PM ESTYour Comment

1) Try changing the MIME options, and resending/ testing.

Author

Commented:
You are correct.  I misunderstood your response in that I thought you were referring to MIME options in Notes.  Did not realize you meant in the originating Outlook mail.  Qwaletee's response provided the info  that got me thinking the problem was with the origial Outlook mail format.  

I have already assigned the points.  Can they be split between the two users?  

Commented:
Sure, ask community support to re-open and you can reassign as you wish.

Commented:
Re-opened by Asker request.


Vee_Mod
Experts Exchange Moderator
Unlock the solution to this question.
Thanks for using Experts Exchange.

Please provide your email to receive a sample view!

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.