• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 202
  • Last Modified:

***HELP!!!***Cisco 1841 router question

**HELP** I am installing a Cisco 1841 router. I am unable to get out to my ISP through the router. I am able to get out wehen I configure a workstation with the same IP settings. What am I doing wrong?



Here is my config:
Current configuration : 1285 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname ashbury-rtr
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$J.Zn$3r0JJ0msON7Dq6Vp02A8t/
enable password tuneup
!
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
no aaa new-model
ip subnet-zero
no ip routing
 --More--         no ip cef
!
!
!
!
no ftp-server write-enable
!
!
!
!
interface FastEthernet0/0
 description outside wan
 ip address 24.XX.XX.XX 255.255.255.248
 no ip route-cache
 duplex auto
 speed auto
 no mop enabled
!
interface FastEthernet0/1
 description inside lan
 ip address 192.168.2.1 255.255.255.0
 ip nat inside
 no ip route-cache
 --More--          duplex auto
 speed auto
!
interface FastEthernet0/1/0
 no ip address
 shutdown
!
interface FastEthernet0/1/1
 no ip address
 shutdown
!
interface FastEthernet0/1/2
 no ip address
 shutdown
!
interface FastEthernet0/1/3
 no ip address
 shutdown
!

!
 --More--         interface Vlan1
 no ip address
 no ip route-cache
 shutdown
!
ip classless
ip http server
!
!
snmp-server community public RO
snmp-server enable traps tty
!
control-plane
!
!
line con 0
line aux 0
line vty 0 4
0
sseibert
Asked:
sseibert
1 Solution
 
lrmooreCommented:
>interface FastEthernet0/0
Add:
  ip nat outside

Add a default route
 ip route 0.0.0.0 0.0.0.0 24.x.x.x

Add:
 access-list 1 permit 192.168.2.0 0.0.0.255
 ip nat inside source list 1 interface FastEthernet0/0 overload

0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now