Unable to boot from SAN disk Solaris 10 running on V490

hI ,

   I am unable to boot from the SAN DISK  .I was able to ufsdump the OS from the local drive to SAN disk.The server has two fiber cards with dual chanels.
                   Bus  Max
 IO  Port Bus       Freq Bus  Dev,
Type  ID  Side Slot MHz  Freq Func State Name                              Model
---- ---- ---- ---- ---- ---- ---- ----- --------------------------------  ----------------------
PCI   8    A    0    66   66  1,0  ok    fibre-channel-pci10df,fd00.10df.+ LP11002-E
PCI   8    A    0    66   66  1,1  ok    fibre-channel-pci10df,fd00.10df.+ LP11002-E
PCI   8    A    1    66   66  2,0  ok    lpfc-pci10df,fd00/fp (fp)         LP11002-E
PCI   8    A    1    66   66  2,1  ok    lpfc-pci10df,fd00/fp (fp)         LP11002-E
            I need step by step info as to how can i b oot this machine from SAN disk.
thank you for your help.
kaka123Asked:
Who is Participating?
 
TintinCommented:
Do you have internal disks it boots off?

What boot command are you using?

Have you set device aliases at the OBP?  What does 'devaliases' display?
0
 
Hanno P.S.IT Consultant and Infrastructure ArchitectCommented:
To boot from a disk with root installed on it, you will have to put the bootblock(s) onto it:
# installboot /usr/platform/`uname -m`/lib/fs/ufs/bootblk /dev/rdsk/<disk-device>s0
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.