• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 431
  • Last Modified:

Some of your nameservers listed at the parent nameservers did not respond

I am in the process of bringing up my very first virtual private server (Windows 2003) and have DNS woes.

If you look here you'll see them:
http://www.dnsstuff.com/tools/dnsreport.ch?domain=ppdom1001.com

I do not have anything yet running at my site: not even "index.html".  Could this be the problem?  I don't know what directory to locate such a file, as of yet.  (InetPub?)

I believe I have configured everything okay regarding my domain (externally to my site), but need to build a connection between the domain and a website (internally).  I use Plesk.

Could someone advise me on how to get past this impasse?

thanks,
newbieweb
0
newbieweb
Asked:
newbieweb
1 Solution
 
markpalinuxCommented:


ns1.ppdom1001.com. [68.178.227.29] [TTL=172800] [US]
ns2.ppdom1001.com. [68.178.227.29] [TTL=172800] [US]

both name servers have the same ip?

also it sounds like the dns domain is missing NS "name sever" records. Also each should have an A record.

if you right click the domain is dns admin be sure that the name servers are listed, you should list them on that screen with thier public ip addresses.

Mark
0

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now