Setting up Outlook 2003 Web Access on SBS 2003

Does anyone have a good resource to setup Outlook 2003 Web Access running on SBS2003?  If not, could someone provide step by step instructions on how to setup it up.  We are currently running exchange as of last week.  Everything internally is working great.  If I go intnernally to our http://ipaddressofserver/exchange - I get the login screen, but none of our domain user/pw's will login.  This will help you give me instructions from where I am at forward.  I've already forwarded TCP port 443 in our router to the server.  

Thanks in advance.
microdome7Asked:
Who is Participating?
 
microdome7Connect With a Mentor Author Commented:
one more addition:  if I go to https://xx.xxx.xx.xx/exchange-oma I can login as the administrator of the server, but no users.  If I go to just /exchange, I get

 The website cannot display the page
 HTTP 500  
   Most likely causes:
The website is under maintenance.
The website has a programming error.  
0
 
Andrew DavisManagerCommented:
I would assume also port 80 is forwarded. If not then forward it now.
However if it doesnt work internally then there is another issue.
Do the event logs show anything.
also try re-running the connect to internet wizard from the server manager. It is amazing how many times something gets screwed and re-running the wizard will correct the issue.
0
 
microdome7Author Commented:
actually just realized I can't access OWA locally either.  Get the following error:

The website cannot display the page
 HTTP 500  
   Most likely causes:
The website is under maintenance.
The website has a programming error.

Which wizard exactly should I run?  Do you know of any resources to give you step by step of setting up OWA on SBS2003?  
 
0
Cloud Class® Course: Amazon Web Services - Basic

Are you thinking about creating an Amazon Web Services account for your business? Not sure where to start? In this course you’ll get an overview of the history of AWS and take a tour of their user interface.

 
Andrew DavisManagerCommented:
Start > All programs > administrative tools > Sever management
0
 
microdome7Author Commented:
Yeah, which wizard?  There are a ton.  I don't want to mess up any existing features that work fine (Exchange, Internet on Machine, etc).  What's the exact name of the one you are referencing and what does it do exactly?
0
 
Andrew DavisManagerCommented:
from the server manager goto "internet and email" then click in the right pane on "Connect to the internet" and follow the prompts.
0
 
microdome7Author Commented:
That did not fix the issue.  When I am local on the network,  I go to http://10.0.0.2/exchange and I get the certificate warning and then I get...

The website cannot display the page
 HTTP 500  
   Most likely causes:
The website is under maintenance.
The website has a programming error.

Can anyone tell me some items to try to get this fixed.  We of course need to have it working locally before we can forward ports and make it work remotely.  

Thanks,
Andy
0
 
microdome7Author Commented:
After removing "show friendly IE messages" in IE, the exact error is "unspecified error".  Any suggestions?  I can access remote workspace fine, just not outlook web access.
0
 
Andrew DavisManagerCommented:
0
 
microdome7Author Commented:
nada.

Internet Explorer cannot display the webpage.
   Most likely causes:
You are not connected to the Internet.
The website is encountering problems.
There might be a typing error in the address.  
0
 
Andrew DavisManagerCommented:
okay try this.
put an entry in your hosts file for
###.###.###.###    www.domain.com
The ###'s are the internal IP address of your SBS server
then in IE you should be able to go to www.domain.com/exchange
this should look just like it would to anyone looking in from the outside.
for location of hosts and bit of info see http://malektips.com/spyware_adware_0017.html
0
 
microdome7Author Commented:
would not work with www.ourdomain.com so I tried:

10.0.0.2
0
 
microdome7Author Commented:
would not work with www.ourdomain.com so I tried:

10.0.0.2       microdome.local  


in the hosts files and got the same HTTP 500 error.  I tried removing friendly names in IE and the actual error is:  Unspecified error

Thanks for the help Microsoft. :)

Please let me know what else we can try.  I did find that if I try to open the exchange website under default websites in IIS, that I get an error stating \\backofficestorage\microdome.local\mbx is not accessible.  You might not have permission to access this resource.    I don't see a directory of that nature to check permissions.  Please provide any step by steps that I can try.

THanks!
0
 
Andrew DavisManagerCommented:
i will try to get one of the other guru's with a lot more knowledge than me to have a look at this.
0
 
microdome7Author Commented:
thanks.
0
 
Jeffrey Kane - TechSoEasyPrincipal ConsultantCommented:
This sounds like you have ISA Server running on your server.  If this is the case, you must use only the FQDN that you've designated while running the Configure Email and Internet Connection Wizard (CEICW -- Linked as "Connect to the Internet" in the SBS's Server Management Console's To-Do List).  If you are unsure of what you designated while running that, run it again.

Jeff
TechSoEasy
0
 
microdome7Author Commented:
Hi TechSoEasy...

I started to run the CEICW again and want to be sure I don't mess everything I have running correctly up.  What exactly is FQDN and which section of the wizard am I looking to change/verify settings?    I notice that as I go through, there are a lot of "do not change my settings" options... which of these am I looking to actually change.  We have a single NIC in this machine.  The SBS uses a router at 10.0.0.1 and the machine is 10.0.0.2.  

Will running this wizard affect my exchange (that is working great!; except for OWA)?

Thanks!
0
 
Andrew DavisManagerCommented:
as you step through you can select do not change on most. until you get to a screen that says "Domain name" your FQDN (Fully Qualified Domain Name) will be domain.com.countrycode(if you have one)
then step through to the end.
0
 
Andrew DavisManagerCommented:
no it should not effect your current exchange. Also at about the second or third section there are a bunch of tick boxes one of those is titled "Web Access" that should be ticked.
0
 
microdome7Author Commented:
Ok, so here are the sections of the wizard and my options.  

Connection Type:
Broadband
Dialup
Do not Change

Web Services:  (Allow the following access from Internet)
OWA (enabled)
Remote Web Workspace (enabled)
Windows Sharepoint (enabled)
Business web site (enabled)

Web Cert:  
Assign
create new
do not change

Internet Email:
Enable
Disable
Do Not Change

So, which section is this FQDN in?  I was assuming it was under Internet Email, so I went ahead and clicked Enable and "next" to see what it would do before hitting "finish".  It immediately poped up and said that I had an existing SMTP connector that would conflict with the small business connector that would be installed.  We do use a virutal SMTP connector to relay messages to an outside smtp server.  We use POP3 connectors -- as you can see, we don't use exchange exactly as designed, but works well for our use.  We will eventually move it all internally, but outsourcing the email providing and smtp service, we easily just maintain control of internal items.

What do you think?
0
 
Andrew DavisManagerCommented:
OK

Ok, so here are the sections of the wizard and my options.  

Connection Type:
Broadband
Dialup
Do not Change     (Select this one)

Web Services:  (Allow the following access from Internet)
OWA (enabled)
Remote Web Workspace (enabled)
Windows Sharepoint (enabled)
Business web site (enabled)

Web Cert:  
Assign
create new
do not change     (Select this one)

Internet Email:
Enable     (Select this one)
Disable
Do Not Change

--------------------------------------------
in the internet email is where you will go to configure it.

the "Virtual SMTP Connector" will cause a problem.
What is it?
Is it the virtual SMTP's that are configured in exchange, or are you running another SMTP software?

What are you trying to achieve?
0
 
microdome7Author Commented:
It is the connector that we use so that when we send mail to the outside world, it goes through this virtual connector and hits the smtp server from our ISP.  
0
 
Andrew DavisManagerCommented:
well get rid of it.
when you go through the wizard and get to the stage where you "Enable internet Email" The very next question allows you to enter the mail server of your ISP to route your outgoing email to.
This will set up all your outbound email to be delivered to them for them to send off.
If this is all the virtual smtp is doing then you need to configure it through the wizard. It is one of the main things with SBS that you use the wizards where they exist. Things can be done outside the wizards but unless you really know what you are doing then the wizards should allways be used.
Jeff, who is a guru (and has the tshirt to prove it ;), i feel 90% certain would still use the wizards even though i am sure he knows other ways.
I have seen a great many server experts come unstuck on SBS simply because they dont use the wizards.
0
 
Jeffrey Kane - TechSoEasyPrincipal ConsultantCommented:
No, that's not correct to select "Do not change" on the Web Cert Screen.  This is where you assign the FQDN.  Please see the "More Information" button on that screen.

You'll also find that http://sbsurl.com/ceicw is a good visual how-to for the CEICW.

Jeff
TechSoEasy
0
 
Jeffrey Kane - TechSoEasyPrincipal ConsultantCommented:
FYI, I've also done a similar "run-through" of the CEICW here:  http:Q_21679904.html#15584612

Jeff
TechSoEasy
0
 
microdome7Author Commented:
Ok, so I finally got some more time to play around with this.  I went through all your recommendations and I am still getting a: The website cannot display the page  HTTP 500  
   Most likely causes:
The website is under maintenance.
The website has a programming error.  

I get this if I try to access Outlook Web Accress remotely or locally.  Locally on the SBS server itself I go to https://192.168.16.2/exchange and I get unspecified error or the above error.

I am thinking I have a bad IIS setting or something.  Does anyone have any options without possibly messing up my working exchange configuration.  The outlook web access is the only part not working, but I really need it to work.  We use SBS 2003 w/ Exchange and our email is delivered via POP3 connector to exchange mailboxes.  When we send mail, we just have a Virtual SMTP connector setup to send email through our ISP's smtp server.

Any ideas on how to fix Outlook Web Access?  I've run through CEICW several times and no luck.  

Thanks!
Andy

0
 
microdome7Author Commented:
anyone?
0
 
microdome7Author Commented:
Can anyone help on this?   ID# 21131188

It's been a couple days with no responses....

0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.