[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 3706
  • Last Modified:

Vista cannot connect to network devices via UNC path

Hello,
I have a vista machine that vpn's into a sbs 2003 machine.  It can ping the servers ie 192.168.7.100 however it cannot bring up shares via unc path  \\192.168.7.100 or \\server\share

It can ping the server by hostname or IP.  This works with all XP boxes.


I get 0x80070035 network path was not found
0
corpdsinc
Asked:
corpdsinc
  • 3
  • 2
1 Solution
 
kgreeneitCommented:
hi there, what version of Vista are you using? If it is not Vista Business edition, you could well have problems connecting to shares on a domain. If it is Vista Business, have you tried turning off any firewall software on the server temporarily in case this is causing the problem?

Also, try and disable User Account Control in the users applet of control panel on the Vista machine as this can sometimes cause some weird connectivity problems. Are you using an account with administrative priviliges to access the share?If not, then try using the admin account to see if this works.

Also, try checking out this document for information:

http://www.chicagotech.net/netforums/viewtopic.php?p=703&sid=45b74f7f5ea4c61b52a9d33660223313
0
 
corpdsincAuthor Commented:
I should probably mention that it did work before.  we could connect to server svr-01.domain and map a drive to it .   This all stopped working when the server IP address changed now it won't map to svr-01 .  
0
 
kgreeneitCommented:
have you tried flushing the dns cache? open a command prompt and try typing - ipconfig /flushdns

It would also do no harm to release and renew the ip address of the vista machine by typing firstly, ipconfig /release and then typing ipconfig /renew

It is possible that the DHCP or DNS address of the old IP address is present still in the TCP/IP config of the machine and by running the above commands, this should make sure that all of the server IP settings are correct. Also (and this is a long shot), make sure that there are no entries in the 'hosts' file on the vista machine referencing the old ip address of the server.

As a real last resort, I would recommend re-running the Internet Connection Wizard in the Server management console of the SBS server, make sure that no firewall software is enabled on the server and then if this still doesn't resolve the issue, remove and then rejoin the Vista machine from the domain.
0
 
corpdsincAuthor Commented:
I found the solution to the 812 error was to make sure MS RAS was set to allow CHAP 2 and make sure the user account you are conecting with has dail in permissions in AD.
0

Featured Post

A Cyber Security RX to Protect Your Organization

Join us on December 13th for a webinar to learn how medical providers can defend against malware with a cyber security "Rx" that supports a healthy technology adoption plan for every healthcare organization.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now