[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

Cannot connect to shared drive over VPN

Posted on 2007-10-10
3
Medium Priority
?
883 Views
Last Modified: 2012-05-05
I have a user that has been having problems connecting to a shared drive over our vpn.  First he gets that the device name is in use and the connection cannot be restored.  Then if we attempt to disconnect the drives he gets an error message about already being logged in and cannot create the drive mapping and that the domain controller cannot be found.  I can ping the dc and even log on to web inbterfaces on the LAN that we have the VPN connected to so I am certain that it is not a connection issue with the vpn.  I have looked at some of the other articles but have not found anything that has helped so far.  We are going to attempt to have that user run the net use commands today but I'm not sure that this will help or not.  How exactly is it different than mapping through windows?  Also I have tried mapping to the ip address instead of the server name with no luck.  Hope some one can help.

Thanks
0
Comment
Question by:kkmamaril
  • 2
3 Comments
 
LVL 26

Expert Comment

by:lnkevin
ID: 20048634
Does the shared drive or folder locate in the DC? If not, does he ping to the fileshare server?
Also, you can try nslookup fileshare servername to see if DNS get resolved.

K
0
 

Accepted Solution

by:
kkmamaril earned 0 total points
ID: 20048729
The File Server is a DC.  We also have another server that acts as a DC as well.  He can ping bothe DC and file server fine.  He is attempting to map directly to \\ip address\share .  I not sure nslookup or name resolution is a factor here?  Please explain.
0
 

Author Comment

by:kkmamaril
ID: 20224135
I have resolved the problem myself.  After comparing a couple machines that were working and not working I found that on the ones that worked had an ipconfig run on them the virtual adapter was appearing for the vpn client and it was not appearing for the ones that didn't work.  I contacted the VPN manufacturer and they said to change the virtual adapter settings from prefered to required.  This fixed the issue.     Thanks for everybodies help.  CLose this case
0

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

OpenVPN is a great open source VPN server that is capable of providing quick and easy VPN access to your network on the cheap.  By default the software is configured to allow open access to your network.  But what if you want to restrict users to on…
New style of hardware planning for Microsoft Exchange server.
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Windows 10 is mostly good. However the one thing that annoys me is how many clicks you have to do to dial a VPN connection. You have to go to settings from the start menu, (2 clicks), Network and Internet (1 click), Click VPN (another click) then fi…
Suggested Courses
Course of the Month17 days, 23 hours left to enroll

829 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question