We help IT Professionals succeed at work.

Strange Group Policy

221 Views
Last Modified: 2010-04-18
have created a Mandatory profile which removes the up level button from the toolbar. The way i did that was removed the profile path from a user in AD, turned off disable customisation of toolbars in group policy. I then logged on with that user removed the necessary things from the toolbar.
Logged off, then copied that profile to server and then mapped a user to the new profile path, i logged that user in and the up level button had disappeared great!!!!!

But when i went basck into Group Policy to turn the setting Disable toolbar customisation to enable. The up one level icon re-appeared.

The only way i can get it to come back is by disabling toolbar customisation in group policy, but then it is pointless because the users can customise the toolbar by going to the view menu.

Is there any way i can solve this or is there away i can disable the view menu.

Hope sonmeone can help. I'm having such a nightmare lately!!  

ictman
Comment
Watch Question

Commented:
Have you tried renaming NTUSER.dat in the profile to NTUSER.man ? This change will make it so no changes can be made/saved during the session. Once logged off the settings will be restored to default.

Are there conflicting GPO's?

 Make sure that the users or Authenticated users are listed in the security filter tab of the GPO.
Commented:
Unlock this solution and get a sample of our free trial.
(No credit card required)
UNLOCK SOLUTION
Unlock the solution to this question.
Thanks for using Experts Exchange.

Please provide your email to receive a sample view!

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.