• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1572
  • Last Modified:

DHCP Time

I'm having a problem with DHCP.  Specifically, sending the time to clients.

We have a server that does a few small things like DHCP.  Its system time appears fine.  Within the DHCP scope I've added that server's IP address as the Time Server (004).  Workstations in the building are all about 10 minutes behind the DHCP server.

This seems simple enough, is there something I missed?
0
tomrwilson
Asked:
tomrwilson
4 Solutions
 
tomrwilsonAuthor Commented:
Sorry...

Windows 2003 servers, XPSP2 workstations...
0
 
MikkkCommented:
If you have a domain you don't need to set this property on DHCP. Always you start any computer, it sicronizes to the Domain Controller. So, try deleting 004 property
0
 
KragsterCommented:
Under administrative tools -> services.  Make sure that the Windows Time service is running.  If it is, you may have to edit a registry key to make it set itself to use it's internal clock and announce itself to all clients......

From http://support.microsoft.com/kb/816042:

1. Click Start, click Run, type regedit, and then click OK.
2. Locate and then click the following registry subkey:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\W32Time\Config\AnnounceFlags
3. In the right pane, right-click AnnounceFlags, and then click Modify.
4. In Edit DWORD Value, type A in the Value data box, and then click OK.
5. Quit Registry Editor.
6. At the command prompt, type the following command to restart the Windows Time service, and then press ENTER:
net stop w32time && net start w32time
0
Granular recovery for Microsoft Exchange

With Veeam Explorer for Microsoft Exchange you can choose the Exchange Servers and restore points you’re interested in, and Veeam Explorer will present the contents of those mailbox stores for browsing, searching and exporting.

 
OlskiCommented:
You can manually resync the time on workstations using the following command:
1. To open a command prompt, click Start, click Run, type cmd, and then click OK.
2. Type w32tm /resync, and then press ENTER.
Taken from: http://www.microsoft.com/technet/prodtechnol/windowsserver2003/technologies/security/ws03mngd/26_s3wts.mspx#EZAAE

One thing I did notice is that the date has to be set correctly on the workstations.
 
0
 
bkellyboulderitCommented:
If this is old NT days, I did this with the user login script:

net time \\servername /set /yes
0
 
tomrwilsonAuthor Commented:
Ok...  The DHCP server is not the AD master.  The time on the AD master is off so I corrected that and nuked the Time Server from DHCP.

Thanks!
0
 
MikkkCommented:
great!
0
 
tomrwilsonAuthor Commented:
That did work btw.  All great responses, thanks!
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now