We help IT Professionals succeed at work.

Adding new folder in Outlook 2003, column field headers missing

1,757 Views
Last Modified: 2012-05-05
When I add a new folder in Outlook 2003 under Personal Folders, select Mail and Post Items, and it creates the folder, but there are no column fields at the top of the message list. Usually you have several columns such as: "Importance", "Icon", "Attachment", "Flag", "From", "Subject", "Received" and "Date". I'm getting nothing on this particular PC. I thought maybe there's a corrupt ot missing reg key so I ran Office Repair, it didn't help.
Comment
Watch Question

CERTIFIED EXPERT
Most Valuable Expert 2011
Top Expert 2011

Commented:
Right click up there, do you see a choice called Field Chooser? If so, select it, and drag the toobar headings where you want them to go.....

Author

Commented:
I know I can do that. The point is I don't want to HAVE to, and I shouldn't have to manually enter all those fields. When I create a new folder on my personal PC, it works fine, all the fields are there by default. But not so on this problem PC. Furthermore, on my own PC when I create a new folder it also includes column field headers that I've added to other folders I've created, i.e., in INBOX and other mail folders, I've added the field "email account" so I know from which email account the email came. When I create a new folder on my PC then, the new folder has all the default headers PLUS the "email account" header. That tells me that there's a reg key somewhere that tells Outlook what column field headers to use when creating a new folder.
CERTIFIED EXPERT
Most Valuable Expert 2011
Top Expert 2011
Commented:
Unlock this solution and get a sample of our free trial.
(No credit card required)
UNLOCK SOLUTION

Author

Commented:
yeah... why didn't I think of that - good idea. I'll try it and let you know... thx

Author

Commented:
Excellent - that did it. Seems that corrupted Outlook profiles are responsible for many Outlook ills. Thank you
CERTIFIED EXPERT
Most Valuable Expert 2011
Top Expert 2011

Commented:
Glad you fixed it....

Commented:
Just had similar issue for one of my users "Messages" view as applied to her Outlook Inbox folder. It was only an issue for the Inbox folder, all other folders viewed fine. I was able to "fix" by doing this:

From main Outlook:

- View, Arrange by, Current View, Customize

- In the "Customize View: Messages" windows, Other Settings, uncheck Use multi-line layout in widtghs smaller than 100 characters, select Always use single-line layout

Notes: The out of the box default is to see 'Use multi-line layout in widths smaller than 100' box checked, so why is she the only user of 500 to have the problem? Only thing I can think of, and I'm not even sure it's logical or in the ballpark, is that this poor user has a 17" monitor and vision problems so she has super large fonts and icons for her desktop and Outllo combined with low resolution settings low resolution.

Only problem with this thought, is that the issue only effects her Inbox folder. Why not then effect all folders? Hmmm...

Author

Commented:
Good addition to the thread. Thanks for the added info.

Gain unlimited access to on-demand training courses with an Experts Exchange subscription.

Get Access
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Empower Your Career
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE

Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Unlock the solution to this question.
Thanks for using Experts Exchange.

Please provide your email to receive a sample view!

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.