[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 10152
  • Last Modified:

Avocent DSR2161 IPKVM console password reset possible?

We recently inherited an Avocent DSR2161 IPKVM. We do not know the password for console access. We're also unable to get it on the network since we don't know what LAN subnet it was previously on, so the only access we have is through the serial console, but can't get into anything.

On the unit, there's no reset button of any kind, and opening the unit did reveal a few connectors, a few jumper posts, one with a jumper actually on it, and an open post next to it.

Does anyone know a way to reset the password on these? It's dead and useless without it.
0
dniconsulting
Asked:
dniconsulting
1 Solution
 
Galtar99Commented:
Did you try the default passwords yet?
0
 
dniconsultingAuthor Commented:
Sorry, yes, i did try the default password, and several others, just to make sure. Nothing worked.

In an effort to get this up and going without Avocent's help, i did find a jumper on the board that put it into a mode that flashes itself back to factory firmware, so I effectively downgraded the unit back to 1.00.01. However, the password is still enforced after this has been completed.
0
Configuration Guide and Best Practices

Read the guide to learn how to orchestrate Data ONTAP, create application-consistent backups and enable fast recovery from NetApp storage snapshots. Version 9.5 also contains performance and scalability enhancements to meet the needs of the largest enterprise environments.

 
Galtar99Commented:
The other link sadly informs you that they can't unlock it unless you send it back.

I'd search around and try all the standard admin passwords you have, even ones way back in the past.
0
 
dniconsultingAuthor Commented:
Yeah, the only problem with that is that it wasn't originally our IPKVM, so old passwords are useless. It's an inherited unit.

I guess i'm stuck sending it back, as you say. Since you provided that solution originally, points to you!
0
 
Poopiepants74Commented:
I read somewhere that if you downgrade it to the deafault firmware then upgrade it to the latest it may reset everything.

I'm curious if this works.
0
 
avcontrolCommented:
Per your post ID:20067729, what was that jumper?
I do have same problem, and tech support gave up on resetting password.....
Have to find other way around.........it is really suck, that Avocent is forcing you buy new crap, when old one is just fine.........
What also you would think about using DSview 3 from
http://accessories.us.dell.com/sna/productdetail.aspx?sku=A1749863&cs=04&c=us&l=en&dgc=SS&cid=52102&lid=1342490

0
 
BrightBlurCommented:
I'm working with Dell 2161DS (an Avocent A2000R with a different logo on it...), and can't log into the links in the answer above.  If I open up the unit, is there a jumper I can use to clear everything?
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now