We help IT Professionals succeed at work.

VPN doesn't work since changing ISP's

dupont2406
dupont2406 asked
on
518 Views
Last Modified: 2013-12-25
We had an existing VPN working properly.  We since have changed ISPs.  I changed the Outside IP address and Route on the PIX 506e router at the main site to connect to the new ISP.  Internet service at the main site works fine.  I then change the VPN client server IP address on the client PIX 501.  Client sites also have Internet service that work fine.  The problem is the VPN tunnel does not work anymore.  Also cannot get into the PIX 506e at the main site anymore through SSH (outside).  Any Ideas what happened.

Thanks
Comment
Watch Question

Author

Commented:
Also the VPN Tunnel light is on the the pix 501 client
You will want to check with the ISP to find out what ports they allow and compare to the ports you are using for your VPN.
CERTIFIED EXPERT
Commented:
Unlock this solution and get a sample of our free trial.
(No credit card required)
UNLOCK SOLUTION
ya try a reboot as grblades has said as i have seen this causing problems before
Your new ISP may use a diferent size MTU, that might be worth a look.
Unlock the solution to this question.
Thanks for using Experts Exchange.

Please provide your email to receive a sample view!

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.