Cannot access Microsoft Virtual Server 2005 Web Administration site

I have installed Microsoft Virtual Server 2005 R2 on Windows Server 2003 Sp2.  When I try to l connect to the web administration site I am prompted for credentials.  It doesn't seem to matter if put in the local administrator or the domain administrator I still get an "you are not authorized to view this page" message.  I have searched some kb articles and tried basic authentication, tried the impersonation in the components mmc, and no luck.  
Does anyone have any ideas here?  Is there any other way to create VM's?

Who is Participating?
Computer101Connect With a Mentor Commented:
PAQed with points refunded (500)

EE Admin
Are you entering the DA account using domain\administrator?
DennisDavisAuthor Commented:
yes I am.  I have tried many ways...  
Cloud Class® Course: Microsoft Office 2010

This course will introduce you to the interfaces and features of Microsoft Office 2010 Word, Excel, PowerPoint, Outlook, and Access. You will learn about the features that are shared between all products in the Office suite, as well as the new features that are product specific.

Did you run IIS Lockdown?

You may have to tinker with the Authentication levels on the site in IIS to make it work.  I believe Basic should work, but Integrated would be a better option should you be able to get it working.

You may want to install this on your workstation and give it a shot:

DennisDavisAuthor Commented:
no i did not run IIS Lockdown but I found this article which solved my problem!

Thanks for your assistance.

You may want to load up that software I linked you to.  This is installed on a workstation.  Give it a shot, it's much better than the web interface.  MS hasn't officially released it, but it's a nice piece of code.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.