Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
?
Solved

Red Hat Linux Enterprise 5, xorg-x11-deprecated-libs won't install

Posted on 2007-10-10
11
Medium Priority
?
16,162 Views
Last Modified: 2013-12-06
I am trying to install xorg-x11-deprecated-libs on a Red Hat Enterprise 5 setup.  I've tried using yum and it dosn't work.

yum install xorg-x11-deprecated-libs
Loading "installonlyn" plugin
Setting up Install Process
Setting up repositories
rhel-x86_64-server-5      100% |=========================| 1.1 kB    00:00
Reading repository metadata in from local files
Parsing package install arguments
No Match for argument: xorg-x11-deprecated-libs
Nothing to do

I've tried it on my Fedora Core 7 machine also with the exact same results.  Can someone please give me some guidance?  Aparently installing this fixes my other problem: http://www.experts-exchange.com/Programming/Languages/Java/J2EE/JSP/Q_22880476.html
0
Comment
Question by:wirikidor
10 Comments
 
LVL 13

Expert Comment

by:WizRd-Linux
ID: 20054244
try yum install xorg-x11-deprecated-libs-devel.i386
0
 

Author Comment

by:wirikidor
ID: 20054270
Didn't work.

yum install xorg-x11-deprecated-libs-devel.i386
Loading "installonlyn" plugin
Setting up Install Process
Setting up repositories
Reading repository metadata in from local files
Parsing package install arguments
No Match for argument: xorg-x11-deprecated-libs-devel.i386
Nothing to do
0
 

Author Comment

by:wirikidor
ID: 20054273
By the way, I did make sure that yum is working by installing Joe.
0
Get your Disaster Recovery as a Service basics

Disaster Recovery as a Service is one go-to solution that revolutionizes DR planning. Implementing DRaaS could be an efficient process, easily accessible to non-DR experts. Learn about monitoring, testing, executing failovers and failbacks to ensure a "healthy" DR environment.

 
LVL 13

Expert Comment

by:WizRd-Linux
ID: 20054300
When I did "yum search xorg-x11-deprecated-libs-devel" it returned 4 or 5 instances.  Can you run the search to make sure it is avalaible in your repo.
0
 

Author Comment

by:wirikidor
ID: 20056317
What version of Linux are you running WizRd-Linux?  I think that's the key.  Older RedHat and Fedora are fine, and CentOS is fine.

yum search xorg-x11-deprecated-libs-devel
Loading "installonlyn" plugin
Setting up repositories
rhel-x86_64-server-5      100% |=========================| 1.1 kB    00:00
base                      100% |=========================| 1.1 kB    00:00
updates                   100% |=========================|  951 B    00:00
Reading repository metadata in from local files
No Matches found
0
 
LVL 13

Accepted Solution

by:
WizRd-Linux earned 1000 total points
ID: 20057172
Not the latest version of Centos, but Centos non the less.

You could grab the latest version from rpmfind.net and manually install it.  This should get you going unless it installs the libs you need somewhere really weird.
0
 
LVL 30

Assisted Solution

by:Kerem ERSOY
Kerem ERSOY earned 1000 total points
ID: 20057593
Hi,

You can find it here:

http://rpm2html.osmirror.nl/xorg-x11-deprecated-libs-devel.html

Try one of the CentOS EL files instead of Fedora Core ones since CentOS is identical to your RHEL 5 :)
You know the world is just upside now in the good old days we were looking for RHEL rpms for install now looking for CentOS or Whitebox bundles to install over the RHEL :))
0
 
LVL 15

Expert Comment

by:m1tk4
ID: 20062409
xorg-x11-deprecated-libs have been discontinued in RHEL5.

They were available in RHEL4, though, and you can download these files through RHN web interface.
0
 
LVL 1

Expert Comment

by:Computer101
ID: 21198052
Forced accept.

Computer101
EE Admin
0
 

Expert Comment

by:brickredtech
ID: 23588400
Install the xorg¬x11¬deprecated¬libs¬6.8.1¬12.i386.rpm on RHEL 5

http://rpm.pbone.net/index.php3/stat/4/idpl/1535359/com/xorg-x11-deprecated-libs-6.8.1-12.i386.rpm.html
0

Featured Post

Restore individual SQL databases with ease

Veeam Explorer for Microsoft SQL Server delivers an easy-to-use, wizard-driven interface for restoring your databases from a backup. No expert SQL background required. Web interface provides a complete view of all available SQL databases to simplify the recovery of lost database

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This document is written for Red Hat Enterprise Linux AS release 4 and ORACLE 10g.  Earlier releases can be installed using this document as well however there are some additional steps for packages to be installed see Metalink. Disclaimer: I hav…
The purpose of this article is to fix the unknown display problem in Linux Mint operating system. After installing the OS if you see Display monitor is not recognized then we can install "MESA" utilities to fix this problem or we can install additio…
How to Install VMware Tools in Red Hat Enterprise Linux 6.4 (RHEL 6.4) Step-by-Step Tutorial
Look below the covers at a subform control , and the form that is inside it. Explore properties and see how easy it is to aggregate, get statistics, and synchronize results for your data. A Microsoft Access subform is used to show relevant calcul…

581 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question