[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 247
  • Last Modified:

Narcoleptic XP Pro station

A brand new Dell Optiplex, XPSP2, member of a domain, simply refuses to stay awake. I have set the power profile for every user to "always on" and set the profile for the .default user in the registry to "4". Nevertheless, it always suspends after a few idle hours. This is a real issue as it is used for remote access and backups :(

I can only guess that it is picking up the power profile from the domain, yet every search I've run to find out how to control power profiles on the stations via domain policy says it can't be done. Two other stations, nearly identical (same model and OS) do not exhibit this symptom (the other 30 stations on the network are shut down at night).

Any ideas?
0
andrewa42
Asked:
andrewa42
2 Solutions
 
johnb6767Commented:
Anything in the BIOS?
0
 
andrewa42Author Commented:
BIOS is set to the defaults, and doesn't really have anything all that interesting (video blanking mode and a few other options)...when I was googling around for an answer, MS and others were only referencing the BIOS in the context of disabling bios power management to *allow* suspend mode, nothing really discussed disabling it entirely...
0
 
nobusCommented:
try the default settings in the bios, or reset it with the on-board jumper; or take the battery out for a minute while it is disconnected from AC.
0
2018 Annual Membership Survey

Here at Experts Exchange, we strive to give members the best experience. Help us improve the site by taking this survey today! (Bonus: Be entered to win a great tech prize for participating!)

 
lbertaccoCommented:
You can check if it is a bios thing or a domain thing just disconnecting the pc from the network and logging is as a local user.
0
 
andrewa42Author Commented:
it turns out that the malfunction was stupidosis...there was a forgotten scheduled job (running a secondary backup) that was suspending the computer with shutdown.exe at the end.

I plead excessive work hours :-|
0
 
nobusCommented:
glad it's solved !
0

Featured Post

Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now