problem while installing the suse

after the successfully installation of suse,it redirects me at command interface instead of GUI,
so what can i do now?
davinder101Asked:
Who is Participating?
 
Deepak KosarajuDevOps EngineerCommented:
Propbably u r vidos card is not detected
Boot to a text prompt (ie level 3). You can do this by typing "level 3" in the options line when the grub boot menu first appears.

Then loggin as a regular user (not as root).

Then type the following to load the vesa driver:
su (enter the root password)
sax2 -m 0=vesa (that is zero equals vesa)
exit
whoami (confirm you are not user root. If you are, type "exit" again).
startx

If x-windows works, exit immediately, bringing you back to an ascii prompt. Then type
su (enter the root password)
shutdown -r now
and reboot. This time do not type "level 3" in the options. That should boot you direct to xwindows.

Once you get this working with vesa, you can go hunting for a custom ati driver. Good luck.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.