• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 665
  • Last Modified:

After moving Normal.dotm to Data Partition, Word no longer sees it when application launches.

Hi,

I have partitioned my HDD so that all data is in it's own partition (D).  I am running Office 2007 on Vista64.  This includes USER files from the AppData Folder.  Because of this, my Normat.dotm template is now on D Drive at "D:\Bill Mitchell\AppData\Roaming\Microsoft\Templates\Normal.dotm" instead of on the C Drive in the User File.

I have adjusted my File Options so that the Default Location for opening templates is"D:\Bill Mitchell\AppData\Roaming\Microsoft\Templates" and that works fine, if i want to open a New Template from within Word.

However, when launching Word, it is NOT launching the Normal.dotm Template as it did when it was located in my User File.

How do I redirect this to the D Drive?
0
MitchellVII
Asked:
MitchellVII
1 Solution
 
Glenn_MooreCommented:
You are saying that you correctly set the default location, but the program does not go to that location.  You could use a path command.
0
 
MitchellVIIAuthor Commented:
I fixed the problem.  Was just error so stupid on my part, I won't bore you with the details,
0
 
geneusCommented:
Maybe this will work for you.

STEP ONE
1.   Download and then install the Administrative Templates from the 2007 Office Resource Kit. (http://download.microsoft.com/download/8/0/e/80ea55f2-734f-4658-8dd0-14616954e30a/AdminTemplates.exe)
2.   Copy the office12.adm file to the following folder:
c:\windows\inf
3.   Click Start, click Run, type gpedit.msc, and then click OK.
4.   In the Group Policy Object Editor, right-click Administrative Templates under User Configuration, and then click Add/Remove Templates.
5.   In the Add/Remove Templates dialog box, click Add, type c:\windows\inf\office12.adm in the File name box, and then click Open.
6.   Click Close to close the Add/Remove Templates dialog box.
7.   In the Group Policy Object Editor, expand Administrative Templates under User Configuration, expand Microsoft Office 2007 system, and then click Shared paths.
8.   In the Shared Paths pane, double-click User Templates path.
9.   In the User Templates path dialog box, on the Setting tab, click Enable radio-button, and then type the new directory.
NOTE: this adds the configuration to the Registry
STEP TWO
1.   Exit all 2007 Office programs.
2.  Click Start, click Run, type appwiz.cpl, and the click OK.
3.   In the Currently installed programs list, click the version of 2007 Office that is installed on the computer. Alternatively, click the version of Word 2007 if you have the stand-alone version installed on the computer.
4.  Click Change, click Repair, and then click Continue.
After the Repair reboot as suggested.
0

Featured Post

Upgrade your Question Security!

Add Premium security features to your question to ensure its privacy or anonymity. Learn more about your ability to control Question Security today.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now