• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 9127
  • Last Modified:

Could not start the Print Spooler service on Local Computer. Error 1075' The dependency service does not exist or has been marked for deletion.

Could not start the Print Spooler service on Local Computer. Error 1075' The dependency service does not exist or has been marked for deletion.
0
kmcloughlin
Asked:
kmcloughlin
1 Solution
 
David-HowardCommented:
I located your error here. I hope this link helps.
http://www.jsifaq.com/SF/Tips/Tip.aspx?id=10337
0
 
skree358Commented:
Try the following and see if it works.
1. click START and go to RUN
2. typed CMD and click OK to display command window
3. type "net stop spooler", and then press the <Enter> key (without quotations)
4. type "sc config spooler depend= RPCSS start= Auto", then and press the <Enter> key (without quotations)
5. type "net start spooler", and then press the <Enter> key...it will automatically start the spooler
Hope this helps.
0
 
SheharyaarSaahilCommented:
well, it depends on Remote Procedure Call(RPC) service, and it shouldn't be turned off or marked for deletion.
may be there is some other corruption, try cleaning your printer drivers and print jobs, and then reset the spooler service as described here;
http://members.shaw.ca/bsanders/CleanPrinterDrivers.htm
0
Cloud Class® Course: C++ 11 Fundamentals

This course will introduce you to C++ 11 and teach you about syntax fundamentals.

 
flames1100Commented:
What does your dependencies say on the Print Spooler service?  Go to Start, Run, type services.msc and hit Enter.  Right-click Print Spooler service, Properties, Dependencies tab, top box.
0
 
firekoolCommented:
What is the make and model of all the printers you have and have had.
Did you just switch to a new printer.
0
 
kmcloughlinAuthor Commented:
resolved it was the the registry HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Spooler key. Right-click the DependOnService Value Name and press Modify. Click in the Value data area of the Edit Multi-String dialog to turn off the selection (highlighting).  Delete the <Service Name> line. This normally leaves just the RPCSS line, but you may of other services listed. Press OK and close Regedit.exe. Shutdown and restart Windows XP.
The link david-howard sent resolved this problem.  thanks to everyon.





0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now