• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 408
  • Last Modified:

Help connecting iMac OSX.4 to SBS2003R2 network share

Please Help. I am new to Macintosh, and having some networking issues with my Windows Domain.

Specifically, I am trying to access network files with my new iMac with OS10.4. The files reside on on my Windows SBS2003R2 server in the Company share. I have AD working in the office. I have followed as many of the instructions provided in this forum, but am still having problems connecting. I can connect to one of my Workgroup PC shares, just not the server. The following is what I have already done:

All systems connected to the LAN. The domain is called GagnonConsulting.local, or GAGNONCONSULIN for the NetBIOS name. DHCP is through my Linksys Router, DNS is on the SBS2003 machine. I have assigned static IP to iMac (192.168.1.98) and entered this path into the DNS Forward and Reverse lookup zones on the server. I have created a user Richard on the the iMac, and also created it on the server (same passwords) I have given it Administrator privleges on the server. This user is in the group that is allowed access to the Company share on the server.

On the iMac network (wireless connection), I included the local suffix in the Search Domains list, ans set the static IP and DNS to 192.168.1.98 and 192.168.1.2 (which is the IP of the SBS2003 server). The router is set to 192.168.1.1 and the mask is 255.255.255.0. I have disabled AppleTalk.

In the Directory Access tool, I enabled Active Directory and disabled AppleTalk. Bonjour and LDAPv3, SLP and SMB/CIFS are enabled.

When I try to connect to the Network using the Finder app, I highlight the Network, and in the next column see Gagnonconultin, MyNetwork, Librayr, Servers, etc. When I click on My Network or Gagnonconsultin, I see the list of machines on my network, including Dell-2900 (the SBS2003 server). When I click on the Dell-2900, I get the Network icon with the connect button and instructions to click the button to see the available shares. When I click the button, I get a SMB/CIFS File System Authentication dialog with the GAGNONCONSULTIN domain and Richard username prepopulated. I enter my password and click ok, and the the message that The alias Dell-2900 could not be opened, because the original item cannot be found. I can Delete the alias, but that gives me the error that I do not have permission to delete it, I can Fix the alias, but that opens a dialog to search for a file/folder, which is not any help (network is disabled), or I can simply hit OK, which does nothing. I have tried using the Administrator user and password with the same results. The Alias seems to be owned by the System, and points to /Network/Gagnononconin on Server nfs://automount%20-nsl%205B186]

I can connect to my other shares on a workstation using this method. Any help would be greatly appreciated.
0
Rich
Asked:
Rich
  • 3
1 Solution
 
jkpc21Commented:
On the imac, when your on the desktop; go to Tools on the top navigation menu, then go to "connect to server" type, smb://GagnonConsulting.local/nameofsharehere

If you get an error message please post it. If a dialog box comes up asking for a username and password, make sure you put a username and password that has the appropriate permissions on the share.
0
 
KCTSCommented:
Make sure that in the domain controller security policy the option under Local Policies->Security Options : Network Server, Digitally sign Communications (always) is DISABLED
0
 
RichAuthor Commented:
jkpc21: I tried to connect to smb://GagnonConsulting.local/Dell-2900/Company and it says that it could not connect to the server because the name or password was not correct. I tried it with Richard and my password and Administrator with that password.

KCTS: I am trying to figure out how to get to the Local Policies in the SBS Administrer Server snap in. I can't find the Local Policies specifically listed.
0
 
RichAuthor Commented:
KCTS: I think I found the policy that you are referring to, and it was not set. I set it to Disabled, but that did not make any difference.
0
 
RichAuthor Commented:
Just to clarify, originally I just removed the policy, but after rereading the solution, I specifically set it to Disabled, which solved the problem.
0

Featured Post

Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now