• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 619
  • Last Modified:

Connecting To Terminal Server Outside Of LAN

Hello,

I used to be able to connect to our terminal server from my home. I just set a service for port 3389 on my router and set a rule to forward the request to our terminal server. For some reason I can not connect anymore...I get the error "remote connections may not be enabled. or network issues, or busy issue error"...I am not sure why this is happening now.

The things that have changed since then (I think) is that we moved to windows server 2003 software where we were on windows 2000 advance server software. Other than that we were issued a new modem through our isp (but I am not sure if that would do anything)....no firewal changes

I have used the netstat -a and netstat -o command and can see the lan ip's connected to the terminal server however I don't see 3389 listening?

Any ideas?

Thanks
0
badgermike
Asked:
badgermike
  • 3
  • 2
1 Solution
 
vincem1099Commented:
Is the firewall on the windows 2003 server enabled?  It might be messing with you.
0
 
vincem1099Commented:
Also, did you make sure that RDP is enabled after you built the Server?  It is different than Windows 2000-it is located in the properties of my computer under the Remote tab
0
 
jefforammaCommented:

sounds like rdp is not enabled if you dont see the listener.
make sure you have "enable remote desktop" enabled under properties of my computer, remote tab as user above said.
you can also check start, prog files,  admin tools, term serv configuration and make sure RDP-TCP is enabled.
then just make sure your users are in the local remote desktop users group on the server
0
Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

 
badgermikeAuthor Commented:
Hello,

0
 
badgermikeAuthor Commented:
sorry about that. Anyway,

I still can't get it to work.

RDP is listening. I can connect from inside the LAN from any computer with RDP. I just can connect from home. I am an enabled Remote user...the thing is that I can't get it to even connec when I am at homet. I get the too busy to accept new connections (which I know it isn't because I tried when nobody was logged in), and RDP is may not enabled error (which it is).

On my home computer all the services that need to be  are running.

On my home computer I am using our LAN's external IP to try to connect.

On the router I have port 3389 being forwarded to the ip address of our LAN  terminal server.

When I go to routing and remote access on the server, under properties: The enable this computer as a router is checked and LAN and demand dialing is is checked..as oposed to the LAN only option.

Thanks
0
 
badgermikeAuthor Commented:
Your answer pointed me in the right direction. As it turns out the new Comcast smc modems apparently have firewalls built in and they were blocking all our ports. I had to call Comcast to get them to turn their built in firewall off.

Thanks,
Mike
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now