• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 212
  • Last Modified:

Computer doesn't wake

Windows XP SP2 w/ automatic updates.

The computer seems to go into sleep mode but doesn't want to come back on.  It only happens about 15 minutes of inactivity or so.  It's on but nothing comes up on the monitor after moving the mouse and pressing keys.  I completely turned off any power saving features and went into the BIOS setup and disable power saving features.  It is still doing it.

Please help. Thank you,

~Shawn
0
SignsUS
Asked:
SignsUS
1 Solution
 
PUNKYCommented:
You might need update bios as well.
0
 
SignsUSAuthor Commented:
That may be although it only started doing this right after I upgraded XP with SP2.

Any other thoughts???
0
 
nobusCommented:
try a system restore to a pre SP2 date to check if that is the problem cause
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
c661jmbCommented:
Ok what exactly have you done to disable power saving?

How did you Upgrade?

Main cause of not waking up is faulty drivers. Update drivers especially chipset drivers.

To disable the power saving in windows XP go to the control panel and choose power options. You then need to set all three options to never.

Once you have the pc up and running then you can get your drivers updated.

Old video drivers, chipset drivers, sound card drivers etc need updating. You can also set your Startup/wakeup shutdown sounds to disabled. This can also be a problem if the sound file is corrupt.

Hope this helps.
0
 
wrenhalCommented:
The other possibility is that the system is actually overheating and shutting down rather than going to sleep.  Have you actually sat and watched it?  If it's going to sleep or hibernating then it will say so as it starts the process.  If it just goes blank or seems to power off suddenly then it could be overheating of the CPU.  
0
 
SignsUSAuthor Commented:
Thank you so much for all the help.  I tried a few suggestions so right now I am waiting to see what it does.  I'll be sure to accept the solution as soon as I hear word on the progress.
0

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now