Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

Internet Explorer 7 is slow opening.

Posted on 2007-10-11
4
Medium Priority
?
3,516 Views
Last Modified: 2013-12-08
I am having trouble with Internet Explorer 7.  When I first open the program it takes about 3-5 minutes to get to the homepage.  I have tried changing it but the result is the same.  Once I get there I can go to more pages very quickly.  The first page always takes long.

I tried Firefox and do not have the problem.  The problem does not exist with IE7 in safe mode either.  The link below is my HJT logfile.  I also tried uninstalling IE7 but the problem is the same with IE6.  I have fully updated XP sp2 with all security updates.

http://www.hijackthis.de/logfiles/540fd4ecee0e6740ce7890e6d4a2e19e.html

Can anyone help?

Bob
0
Comment
Question by:oneononecomp
  • 2
4 Comments
 
LVL 1

Expert Comment

by:12_Centuries
ID: 20063178
This is NOT an obvious solutions, and I feel your pain. There are a few possible solutions here. Are you comfortable editing the registry? If so, do this:

Go to the following key:
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Explorer\RemoteComputer\NameSpace

Highlight the {D6277990-4C6A-11CF-8D87-00AA0060F5BF} Value and delete it: right-click on it -> select Delete -> click OK.

The change will take effect immediately. Just restart IE to see the difference.

If that doesn't work, remove the Java 6 update, if it is there.

Hope this helps!
0
 
LVL 97

Accepted Solution

by:
war1 earned 2000 total points
ID: 20063205
Greetings oneononecomp !

1. An addon may be interfering with IE. Disable Addons.  Go to Tools > Add-on Manager, and uncheck the addons.

2. Reset IE settings.  Go to Tools > Internet Options > Advanced.  Click on "Reset" button. Click OK. Close all browsers. Reboot the computer.

3. Check if a program running in the background is interfering with Internet Explorer. Temporarily disable antivirus, firewall, antispyware, ad-blocker, popup blocker, and all Norton programs.

4. Make sure you have the latest update for IE7.
http://www.microsoft.com/downloads/details.aspx?familyid=ef6ea470-d51c-4be5-a15b-74430e9e2ad4&displaylang=en

Hope this helps, war1
0
 
LVL 6

Author Comment

by:oneononecomp
ID: 20063319
Disabled Google Toolbar in add-ons and the problem went away. Thanks.
0
 
LVL 97

Expert Comment

by:war1
ID: 20066527
oneononecomp, glad the problem is fixed.
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Introduction If you're like most people, you have occasionally made a typographical error when you're entering information into an online form.  And to your consternation, the browser remembers the error, and offers to autocomplete your future entr…
Today, still in the boom of Apple, PC's and products, nearly 50% of the computer users use Windows as graphical operating systems. If you are among those users who love windows, but are grappling to keep the system's hard drive optimized, then you s…
This Micro Tutorial will demonstrate how nuggets on the Web are formatted by using Chrome Developer Tools. These tools would not only view the site's CSS but it can also modify it and save the CSS to use on your own site.
How to create a custom search shortcut to site-search Experts Exchange using Google in the Firefox browser. This eliminates the need to type out site:experts-exchange.com whenever you want to search the site. Launch your Bookmark Menu: Press 'Ctrl +…
Suggested Courses
Course of the Month21 days, 4 hours left to enroll

810 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question