Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
?
Solved

Problem using Cisco VPN to connect through a watchguard firewall

Posted on 2007-10-12
4
Medium Priority
?
827 Views
Last Modified: 2013-11-16
interesting little problem I am having with trying to use a Cisco VPN client to connect to a remote client through my WatchGuard X750e. Now, we have another client that we connect to the same way with the same basic configuration and works fine everytime using Cisco VPN client.

Any Thoughts??
0
Comment
Question by:steadfaststeve
  • 2
  • 2
4 Comments
 
LVL 5

Expert Comment

by:richy92
ID: 20064194
Your probably going to need to allow GRE / AH or ESP through the watchguard - these are protocols often used by VPN clients

Think u need to allow protocol types 50/51 through (esp\ah) and udp 500/ udp 1000 or 4500 - depending on your setup
Theres lots of info in google about this - but its a bit all over the place - I am pretty sure that your problem is caused because the above protocols are not allowed through
I dont know alot about watchguard but in policy manger under VPN i think there is an option for ipsec passthru -that may help
I can post some links that may help if you like - but there not exact solutions to your problem


0
 

Author Comment

by:steadfaststeve
ID: 20065862
I have added a policy for the ipsec passthrough, I have also added a policy for Ipsec for ports UDP 4500, ESP, AH, UDP 500. The Cisco Client is not using port TCP 1000 I do not believe but, I still could add it to test it out.
0
 
LVL 5

Accepted Solution

by:
richy92 earned 2000 total points
ID: 20066813
Sorry thats tcp 10000 - but I read that cisco can be configured for any port so you need to check the cisco device to be sure

Have you tried allowing protocol 47 (GRE) some vpn clients use that one too - there should be defaults filters for IPSEC (ESP / AH) and PPTP (GRE) try turning those on apparently there is an IPSEC passthru tickbox under VPN - that should be checked as well
I dont have a watchguard and have never used one - so Im not familiar with the interface - I would be fairly sure its related to the above protocols tho
:)
0
 

Author Comment

by:steadfaststeve
ID: 20067170
I appreciate your help, I'll give that a try to see what I come out with.
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

If you use NetMotion Mobility on your PC and plan to upgrade to Windows 10, it may not work unless you take these steps.
Let’s list some of the technologies that enable smooth teleworking. 
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Windows 10 is mostly good. However the one thing that annoys me is how many clicks you have to do to dial a VPN connection. You have to go to settings from the start menu, (2 clicks), Network and Internet (1 click), Click VPN (another click) then fi…
Suggested Courses
Course of the Month11 days, 4 hours left to enroll

571 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question