• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 272
  • Last Modified:

SMTP Virtual Server Problem recieving e-mail

Windows 2000 SBS
I had a problem with 100 percent cpu usage which I thought was SMTP related but turned out to be GFI mail essentials. Whist troubleshooting I changed various setting in the default SMTP virtual server and now I can only send and not recieve e-mail. My ISP who are holding my e-mails have tryed to deque twice with no success. I would like to know what areas of the virtual server are responsible for collection and what the default config should be.
THanks
0
jimbrennan69
Asked:
jimbrennan69
1 Solution
 
Muzafar MominCommented:
you nned to check weather your MX ip is properly natted to your server IP with all smtp& pop ports open
0
 
jimbrennan69Author Commented:
how do i start to do this?
0
 
SembeeCommented:
The number one reason for this is that you have turned off anonymous authentication on the SMTP virtual server. That will stop email delivery from external sources.

Simon.

--
If your question has been answered, pleased remember to accept the answer and close the question.
0
 
markmemsCommented:
Long-term, you are better off putting ME on its own box. Better yet, put it on a DMZ. The ME manual does a decent job of explaining how to do that.
0
 
Muzafar MominCommented:
any up date
0

Featured Post

Prepare for your VMware VCP6-DCV exam.

Josh Coen and Jason Langer have prepared the latest edition of VCP study guide. Both authors have been working in the IT field for more than a decade, and both hold VMware certifications. This 163-page guide covers all 10 of the exam blueprint sections.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now