• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 259
  • Last Modified:

Help for start up problem

I recently installed (WINDOWS XP PRO ) on a hard drive attached by a USB ADAPTER hooked up to my laptop. After the installation, I was left with a new startup screen. As follows:
WINDOWS XP  PROFESSIONAL
WINDOWS XP PROFESSIONAL SETUP
where I have to choose which one to start my operating system.
How do I remove this from the startup process?
Thanks for any help.
0
rdf1941
Asked:
rdf1941
  • 2
1 Solution
 
SheharyaarSaahilCommented:
Goto Start>Run>msconfig>Boot.ini
and click on Check All Boot Paths
does it ask to Remove an Invalid Entry
say Yes and let it to finish
restart and now it shud boot straight into the valid installtion

And you can edit the Boot.ini manually also to remove the other OS entry.
HOW TO: Edit the Boot.ini File in Windows XP
http://support.microsoft.com/default.aspx?scid=kb;EN-US;q289022
0
 
jvuzCommented:
Start in the working XP, rightclick Mycomputer and go to properties. Go to Advanced - startup and recovery settings - edit - remove the one with the setup.
0
 
jvuzCommented:
SheharyaarSaahil, you're still too fast ;)
0
 
duckbertCommented:
Try this one...

Go to control panel > system > advanced > startup and recovery

1. Make sure the default operating system is WIndows XP Pro

2. Uncheck time to display list of operating systems

This will stop it from showing the screen
-----
http://www.ryanknell.com.au
0

Featured Post

Hire Technology Freelancers with Gigs

Work with freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely, and get projects done right.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now