SOny Voice Editor Ver 3.1 Error Message with Sony ICD recorder and Dragon Speak.

I recently installed Sony's Digital Voice Editor Version 3.1.01 to use with a Sony digital recorder ICD-5X5T to dictate to my Dragon Speak Ver 9.5 Preferred. For the most part I have got it done and can successfully dictae to the recorder - send the data and have Dragon transcribe it. However everytime I do this I receive an error message that tells me "incompatible file format". I cancel the error and the process proceeds on - how do I get rid of this error message.
hizzonerjkjAsked:
Who is Participating?
 
Michel PlungjanIT ExpertCommented:
delete and refund, please
0
 
Michel PlungjanIT ExpertCommented:
This is a very specific question.
If no-one here can answer, try here
http://support.nuance.com/
and here
http://support.lhsl.com/databases/dragon/webdisc.nsf/($All)?OpenView&Count=100

Michel
0
 
hizzonerjkjAuthor Commented:
After several weeks I Know it is not a Dragon problem - It is a problem with the Sony Voice editor software and their TS remains stumped. I know it's a difficult question - but no body has come close to a solution yet.
0
 
Michel PlungjanIT ExpertCommented:
Hope you will find a solution
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.