[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 317
  • Last Modified:

How to disable ALT+X to unicode in MS Windows XP

In Windows XP, there seems to be a feature that if you press ALT+X, the character right before you press it converts to unicode.  For example, if i type "test" and press ALT+X, test changes to "tes0074."  In other words, the "t" changed to unicode.

is there a way to disable this option?  I use alt+X in MS Word for a macro, and this macro isn't working unless I press ALT+X after a space or at the beginning of a new line.

I need to find a way to disable ALT+X please.

Thank you!
0
shahyan
Asked:
shahyan
  • 3
1 Solution
 
johnb6767Commented:
Pretty sure thats just a Word feature. Can you reassign the Macro another hotkey? I dont think you can assign the unicode shortcut....
0
 
johnb6767Commented:
Actually, I lied.....

Inside Word>Tools>Customize>Keyboard
Under the Categories field, select Format, and on the right select ToggleCharacterCode

Reassign it a new shortcut key, and click Assign. Then Close and retry....
0
 
johnb6767Commented:
had to go through all the hotkeysto find it, because I didnt even like my own answer that it wasnt possible.
0

Featured Post

How to Use the Help Bell

Need to boost the visibility of your question for solutions? Use the Experts Exchange Help Bell to confirm priority levels and contact subject-matter experts for question attention.  Check out this how-to article for more information.

  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now