Widows Bridge PPPOE ADSL Modem Direct

Hello,

I need some assistance - what I am trying to achieve is a PPPOE Bridge between my modem and Windows Server 2003 - I wont to make my computer the only computer diretly connect and my computer to have the internet IP assigned to it.

I have set my adsl billion 7402R2-M modem to bridge mode LLC - i have then went through the New connection wizard  and chosen "Connect using a broadband connect that requires a user name and password"

i enter all teh details username and password - but what i don't get is it doesn't ask for the local ip address of the adsl modem??? my computer's local ip is 10.0.0.102 (static) do i need to set this to dhcp - although i assume when you choose a new connection it uses the ip of the internet when assigned for that particular connect)

If any one can help me with this that would be greatly appreciated,

Regards,
Matt
stealthmattAsked:
Who is Participating?
 
tkfastConnect With a Mentor Commented:
Open Control Panel then open Network Connections, then you will go file new connection, Connect to the internet, then Connection using a broadband connection that requires a username and password, name it, enter the username and password then you should be all set.  

0
 
tkfastCommented:
If you are setting your modem to bridge mode you will have to do your PPPOE on your server and if you have a static ip on your dsl they call that sticky you will have to set it to the public ip otherwise you will have to use dynamic.  AT&T will always hand out a dynamic (dhcp) address no mater what account you have.  
0
 
stealthmattAuthor Commented:
Thats what im asking how to i correctly do the pppoe on windows 2003 server - "the connection wizard doesnt seem to work properly" is there a proper way or am i doing it wrong

my internet is dhcp
0
All Courses

From novice to tech pro — start learning today.