Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
?
Solved

Mail forwarding to external account in SBS 2003,EXchange 2003

Posted on 2007-10-13
6
Medium Priority
?
2,633 Views
Last Modified: 2012-08-14
In SBS 2003 with Exchange 2003, I have a user on which two pop accounts r downloaded. I need to forward the mails from either of or both the accounts to an external gmail account.

I had asked the question and recd the following solution:-

'You need to create in Ad new object named Contact (exchange enabled), with SMTP address - your GMAIL account, and then from your AD\Exchange user in properties of it Exchange Account, configure Forward to  - and choose your contact. Also mark deliver to user and forward to remote.'

I did the following:-

I have added a Contact object in A/D with smtp of my gmail address. In teh user exchange general delivery options,I have modifyed forward to the contact object. I have also amended the checkbox to forward and deliver to mailbox.

However,the message arrives in my mailbox but is not forwarding to my gmail account??

Pls assist and advise thks.

I have also restarted alle xchange services!!Do I need to restart server?
0
Comment
Question by:Amritash
6 Comments
 
LVL 29

Expert Comment

by:becraig
ID: 20070838
Here is a more detailed step by step ensure you have followed all the steps

    * Open Active Directory Users and Computers (ADUC) and create a contact that has an SMTP address of your external address (e.g., JDoe@hotmail.com).

    * Go into the Properties of your user account in ADUC, select the Exchange General tab and click the Delivery Options button.

    * In the Forwarding Address section, select the Forward To option, click the Modify button and type the name of the contact that you just created in the first step. (Note that a full cycle of the Recipient Update Service (RUS) must occur before this contact will appear in the list. You might need to wait 15 minutes for this to happen unless you force it manually.)

    * Check the Deliver Messages to Both Forwarding Address and Mailbox option if you want to keep a copy of forwarded messages in your Inbox.

Once you complete the preceding steps, you may want to hide the contact from the Exchange Server/Microsoft Outlook address list so that other users on your network cannot see your personal address information. Configure this from the Exchange Advanced tab of your account property sheet.
0
 
LVL 58

Expert Comment

by:tigermatt
ID: 20071023
Where are the POP accounts configured? If you're using the SBS POP3 connector (so they are routinely checked by the SBS) then your setup sounds OK. However, if the POP3 accounts are configured locally in Outlook's Email Accounts section, the mail is not being handled by Microsoft Exchange on the SBS and therefore will not be forwarded.

If they're in the SBS POP3 connector, this won't be a problem, otherwise, this will be. ;-)

-tigermatt
0
 

Author Comment

by:Amritash
ID: 20073460
What is suggested is exactly the  procedure I have follwoed. Yet the mail is not forwarding??

Can u pls assist.Thks ina dvance.
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

 
LVL 5

Expert Comment

by:Husbi
ID: 20075218
" Login to your OWA  https://mail.domain.com
" Select the Rules link on the bottom left pane.
" Click New&
" Type the Rule Name
" Select Forward it to and then type the forwarding email address
" If necessary, check mark Keep a copy in my Inbox
" Click Save and Close.
Note: All forwarded emails will show your name in the FROM field with FW: in the subject line followed by the original subject .You can also forward your Domain emails to multiple email addresses separated by a semicolon in Forward it to field
0
 

Author Comment

by:Amritash
ID: 20084710
This is still not working??
0
 
LVL 5

Accepted Solution

by:
Husbi earned 1000 total points
ID: 20098440
In Exchange System Manager, go to Global settings > Internet messaging format. Right click on Default domain and go to properties, then click on  Advanced, and make sure "allow auto forward" is turned on.
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Stellar Exchange Toolkit: this 5 in 1 toolkit comes loaded with mega-software tool. Here’s an introduction to tools’ usage and advantages:
Eseutil Hard Recovery is part of exchange tool and ensures Exchange mailbox data recovery when mailbox gets corrupt due to some problem on Exchange server.
This video shows how to quickly and easily deploy an email signature for all users in Office 365 and prevent it from being added to replies and forwards. (the resulting signature is applied on the server level in Exchange Online) The email signat…
Whether it be Exchange Server Crash Issues, Dirty Shutdown Errors or Failed to mount error, Stellar Phoenix Mailbox Exchange Recovery has always got your back. With the help of its easy to understand user interface and 3 simple steps recovery proced…
Suggested Courses

564 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question