• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 470
  • Last Modified:

Not able to change the Domain admin password.

Hi,

I get this...

---------------------------
Active Directory
---------------------------
Windows cannot complete the password change for Administrator because:

The password does not meet the password policy requirements. Check the minimum password length, password complexity and password history requirements.


---------------------------
OK  
---------------------------

I even tried going to gpedit.msc > Computers configuration...But all the password policy are disabled...

Regards
Sharath
0
bsharath
Asked:
bsharath
3 Solutions
 
matthewsampsonCommented:
Have you tried to have at least one Capital letter, one lowercase letter, one number and at least 8 chars?
e.g: HELLOuni12345

0
 
bsharathAuthor Commented:
Ya some thing like that works out but why are the options disabled...
I want to change the password policy but all look disabled..
0
 
matthewsampsonCommented:
I'm not sure.
Is the server a domain controller?
I.e: are you changing a local administrator password or the network administrator password?
0
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

 
bsharathAuthor Commented:
I just tried creating a user.Even for which i get the same message...
0
 
tkfastCommented:
After you ran gpedit if you either reboot the system so the permissions updated or did you run
gpupdate /force

This is make those policy change take effect insistently then you should be able to do what you are trying to do.  

Just to make sure when you are in gpedit you need to go to Computer Configuration, then Windows Settings, then Security Settings, then Password Policy, then you can disable all the password complexity, the max age, min age, length....

Just make sure you run gpupdate /force from a command prompt to force those changes to happen right  then.

http://www.microsoft.com/resources/documentation/windows/xp/all/proddocs/en-us/refrgp.mspx?mfr=true
0
 
tigermattCommented:
gpedit.msc only edits the local computer group policy. You should also run rsop.msc and look in the same location (Password Policy) to see if anything is set there. You may find that there is a domain-wide Group Policy object which enforces complexity in passwords, in which case it will show up in rsop.msc along with the policy defining it. If so, go to a DC and edit that object to disable the setting, run gpupdate /force then try again.

-tigermatt
0

Featured Post

Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

Tackle projects and never again get stuck behind a technical roadblock.
Join Now